Переход на НДС 20% для 1С:7.7

Публикация № 969612 24.12.18

Пользовательские инструменты - Обработка справочников

НДС 20%

Для 1С:Предприятия 8 переход на НДС 20% сделан, а для 7.7 я не нашел. Выкладываю.

Для 1С:Предприятия 8 переход на НДС 20% сделан, а для 7.7 я не нашел. Выкладываю.

Для УСН обработку следует запускать в первый рабочий день после 01.01.2019

Обработка:

- дополняет справочники "Ставки НДС" и "Варианты учета налогов" (для Бухгалтерии 7.7).

- устанавливает ставку НДС 20% в справочнике "Номенклатура" (для Бухгалтерии 7.7 с 01.01.2019)

- при запуске обработки после 01.01.2019 устанавливает константы "Основная ставка НДС". Для Бухгалтерия 7.7 и константы "Основной вариант расчета налогов в документах поступления" и "Основной вариант расчета налогов в документах отгрузки"

Проверено на релизах 7.70.645 и 7.70.287.

Скачать файлы

Наименование Файл Версия Размер
7.7 Переход на НДС 20%:

.ert 55,50Kb
34
.ert 55,50Kb 34 Скачать

Специальные предложения

Комментарии
В избранное Подписаться на ответы Сортировка: Древо развёрнутое
Свернуть все
1. pentanom 24 24.12.18 11:16 Сейчас в теме
Если у кого-нибудь будут пожелания, исправлю и дополню.
2. user1125368 09.01.19 11:23 Сейчас в теме
Добрый день, напишите, пожалуйста, каким образом и что запускать из архива?
3. pentanom 24 10.01.19 20:16 Сейчас в теме
(2)
Добрый день, напишите, пожалуйста, каким образом и что запускать из архива?
Никакого архива нет. Нужно просто запустить обработку.
Но можно просто обновить релизы до 7.70.646 (ОСНО) и 7.70.288 (УСН). Там это встроено.
4. natoptic 11.01.19 08:15 Сейчас в теме
я до 646 обновила .2019 работает нормально , а в 2018 книга продаж и печатные формы по валютным счетам вместо 18 % считает 20% ндс.причем проводки и экранная форма остается правильной. в чем может быть проблема?
5. natoptic 11.01.19 08:17 Сейчас в теме
6. pentanom 24 11.01.19 13:14 Сейчас в теме
(5)Это на базу нужно посмотреть. Она у вас типовая или с дописками ?
7. пользователь 11.01.19 18:09
Сообщение было скрыто модератором.
...
8. natoptic 11.01.19 19:12 Сейчас в теме
Типовая, но есть несколько подключенных ert отчетов
9. pentanom 24 11.01.19 19:14 Сейчас в теме
(8)Ну и как посмотреть на базу ?
10. natoptic 11.01.19 23:24 Сейчас в теме
а какие варианты возможны?
11. pentanom 24 12.01.19 05:47 Сейчас в теме
(10)в зависимости от величины базы. Можно, например, выложить в облако.
12. user853631 14.01.19 10:09 Сейчас в теме
пришлите пожалуйста обработку, не хватает sm на dsl85{Собака}mail.ru
13. pentanom 24 14.01.19 15:33 Сейчас в теме
14. tn55 15.01.19 20:39 Сейчас в теме
Обновила базу до 646 релиза. Чуда не свершилось. В Номенклатуре как было 18% так и осталось, в константах тоже ничего не поменялось. Запустила обработку "Установка ставок налогов в справочнике Номенклатура", вручную изменила ставку НДС в Константах. Вроде все работает, но полной уверенности нет.. Только у меня "чудеса"? Поделитесь опытом.

Спасибо!
15. pentanom 24 15.01.19 21:00 Сейчас в теме
(14)В обновлении ИБ есть такой кусок:
	ИначеЕсли Номер = 770646 Тогда
		
		// Если в справочнике "Ставки НДС" нет, ставки 20%, то добавим ее
		Состояние("Обновление ставки НДС");
		
		СтавкаНДС20Существует = 0;
		СтавкаНДС20 = "";
		
		СтавкиНДС = СоздатьОбъект("Справочник.СтавкиНДС");
		СтавкиНДС.ВыбратьЭлементы();
		Пока СтавкиНДС.ПолучитьЭлемент() = 1 Цикл
		    Если СтавкиНДС.Ставка = 20 Тогда
		        СтавкаНДС20Существует = 1;
				СтавкаНДС20 = СтавкиНДС.ТекущийЭлемент();
				Прервать;
		    КонецЕсли;
		КонецЦикла;
		
		Если СтавкаНДС20Существует = 0 Тогда
			СтавкиНДС.Новый();
			СтавкиНДС.Ставка = 20;
			СтавкиНДС.Наименование = "20%";
			СтавкиНДС.Записать();
			СтавкаНДС20 = СтавкиНДС.ТекущийЭлемент();
			СтавкаНДС20Существует = 1;
		КонецЕсли;
		                                    
		// Если в справочнике "Варианты расчета налогов" нет
		// вариантов со ставками 20%, то добавим их.
		Состояние("Обновление справочника  ""Варианты расчета налогов""");
		НайденВариант20ВСумме = 0;
		НайденВариант20Сверху = 0;
		Вариант20ВСумме = "";
		Вариант20Сверху = "";
		
		ВариантыНалогов = СоздатьОбъект("Справочник.ВариантыРасчетаНалогов");
		ВариантыНалогов.ВыбратьЭлементы();
		Пока ВариантыНалогов.ПолучитьЭлемент() = 1 Цикл
		    Если ВариантыНалогов.СтавкаНДС.Ставка = 20 Тогда
				Если ВариантыНалогов.СтавкаНП.Ставка = 0 Тогда
				    Если ВариантыНалогов.СуммаВключаетНДС = 1 Тогда
				        НайденВариант20ВСумме = 1;
						Вариант20ВСумме = ВариантыНалогов.ТекущийЭлемент();
					Иначе
						НайденВариант20Сверху = 1;
						Вариант20Сверху = ВариантыНалогов.ТекущийЭлемент();
				    КонецЕсли;
				КонецЕсли;
		    КонецЕсли;
		КонецЦикла;
		
		Если НайденВариант20ВСумме = 0 Тогда // не найден вариант 20% в сумме
			ВариантыНалогов.Новый();
			ВариантыНалогов.СуммаВключаетНДС = 1;
			ВариантыНалогов.СуммаВключаетНП = 0;
			ВариантыНалогов.СтавкаНДС = СтавкиНДС.ТекущийЭлемент();
			ВариантыНалогов.СтавкаНП = глБезНалога("НП");
			ВариантыНалогов.Наименование = НаименованиеВариантаРасчетаНалогов(ВариантыНалогов);
			ВариантыНалогов.Записать();
			Вариант20ВСумме = ВариантыНалогов.ТекущийЭлемент();
		КонецЕсли;
		
		Если НайденВариант20Сверху = 0 Тогда // не найден вариант 20% сверху
			ВариантыНалогов.Новый();
			ВариантыНалогов.СуммаВключаетНДС = 0;
			ВариантыНалогов.СуммаВключаетНП = 0;
			ВариантыНалогов.СтавкаНДС = СтавкиНДС.ТекущийЭлемент();
			ВариантыНалогов.СтавкаНП = глБезНалога("НП");
			ВариантыНалогов.Наименование = НаименованиеВариантаРасчетаНалогов(ВариантыНалогов);
			ВариантыНалогов.Записать();
			Вариант20Сверху = ВариантыНалогов.ТекущийЭлемент();
		КонецЕсли;
		
		СтавкаНДС18Существует = 0;
		СтавкаНДС18 = "";
		
		СтавкиНДС.ВыбратьЭлементы();
		Пока СтавкиНДС.ПолучитьЭлемент() = 1 Цикл
			Если СтавкиНДС.Ставка = 18 Тогда
				СтавкаНДС18Существует = 1;
				СтавкаНДС18 = СтавкиНДС.ТекущийЭлемент();
				Прервать;
			КонецЕсли;
		КонецЦикла;
		
		Если (СтавкаНДС18Существует = 1) И (СтавкаНДС20Существует = 1) Тогда
			СпрНоменклатура = СоздатьОбъект("Справочник.Номенклатура");
			СпрНоменклатура.ВыбратьЭлементы();
			Пока СпрНоменклатура.ПолучитьЭлемент() = 1 Цикл
				Если СпрНоменклатура.СтавкаНДС.Получить('01.01.2019') = СтавкаНДС18 Тогда 
					СпрНоменклатура.СтавкаНДС.Установить('01.01.2019', СтавкаНДС20); 
				КонецЕсли;
			КонецЦикла;
			Если Константа.ОсновнаяСтавкаНДС = СтавкаНДС18 Тогда
				Константа.ОсновнаяСтавкаНДС = СтавкаНДС20;
			КонецЕсли;
			Если Константа.ОсновнойВариантРасчетаНалогов.Выбран() = 1 Тогда
				Если Константа.ОсновнойВариантРасчетаНалогов.СтавкаНДС = СтавкаНДС18 Тогда
					Если Константа.ОсновнойВариантРасчетаНалогов.СуммаВключаетНДС = 1 Тогда
						Константа.ОсновнойВариантРасчетаНалогов = Вариант20ВСумме;
					Иначе
						Константа.ОсновнойВариантРасчетаНалогов = Вариант20Сверху;
					КонецЕсли;
				КонецЕсли;
			КонецЕсли;
		КонецЕсли;
		
		Константа.СтавкаРефинансирования.Установить('17.09.2018', 7.5); 
		Константа.СтавкаРефинансирования.Установить('17.12.2018', 7.75); 
		
		
		ОбновитьТарифыСтраховыхВзносов();
		
		Константа.ПредельнаяВеличинаБазыСтраховыхВзносов.Установить('01.01.2019', 1150000); 
		Константа.ПредельнаяВеличинаБазыФСС.Установить('01.01.2019', 865000); 
		
		Таб.ВывестиСекцию(Строка(Номер));
		
	КонецЕсли;	
Показать

Видно, что на 01.01.2019 для всей номенклатуры, у которой на эту дату была ставка 18 %, должно установиться 20%. Вы на какую дату смотрите ставку НДС ?
16. tn55 16.01.19 07:26 Сейчас в теме
17. pentanom 24 16.01.19 11:36 Сейчас в теме
(16)Я бы еще просто посмотрел историю ставки НДС для какой-нибудь номенклатуры. И историю Константы "Предельная Величина Базы Страховых Взносов".
Если обработкой обновления ИБ они не изменились, то значит она не сработала. Я бы, на вашем месте, разобрался с этим.
Из того куска кода, который я выложил (15), можно сделать внешнюю обработку и запустить ее.
18. tn55 16.01.19 15:20 Сейчас в теме
Проверяла на номенклатуре с единственной ставкой 18 в истории. Константу не смотрела. Предельная величина базы Страховых взносов как могут влиять? С обратной сложнее, я не программист.
Спасибо
19. pentanom 24 16.01.19 16:31 Сейчас в теме
(18)
Предельная величина базы Страховых взносов как могут влиять?
Посто новое значение константы "Предельная Величина Базы Страховых Взносов" тоже должно было установиться на 01.01.19
А конфигурация типовая ? Или с доработками ? Кто делает обновление ?
20. tn55 16.01.19 19:55 Сейчас в теме
Предельная база 1150000 установилась. Конфигурация типовая без доработок. В справочнике ставок НДС обнаружила три записи со ставкой 18. Может в этом причина?
Спасибо
21. pentanom 24 16.01.19 20:23 Сейчас в теме
(20)
три записи со ставкой 18. Может в этом причина?
Может быть и в этом. Лишнее конечно нужно удалить. А потом попробуйте запустить прилагаемую обработку.
КОПИЮ БАЗЫ СДЕЛАТЬ ОБЯЗАТЕЛЬНО !!!

При обновлении должны были обновиться страховые взносы. Проверьте.
Прикрепленные файлы:
НДС_20.ert
22. tn55 17.01.19 00:00 Сейчас в теме
Причина именно в этом. Проверила все документы и справочники, "привязала" их все к одной записи ставки НДС. Лишние записи ставок удалила. Обновила базу до 646 релиза. Все обновилось. Все нормально. Огромное спасибо за помощь.
23. pentanom 24 17.01.19 07:44 Сейчас в теме
24. tn55 17.01.19 11:09 Сейчас в теме
Ещё раз огромное спасибо за поддержку!!! В таких ситуациях это очень важно, что ты не один со своей проблемой.
25. user1139919 28.01.19 06:23 Сейчас в теме
Добрый день подскажите пожалуйста стоимость обработки.
26. pentanom 24 28.01.19 18:36 Сейчас в теме
Оставьте свое сообщение

См. также

Расширение справочника номенклатуры 1С: 7.7 Промо

Обработка справочников Платформа 1С v7.7 Платформа 1С v7.7 1С:Комплексная 7.7 1С:Комплексная 7.7 1С:Торговля и склад 7.7 1С:Торговля и склад 7.7 1С:Производство+Услуги+Бухгалтерия 1С:Производство+Услуги+Бухгалтерия Абонемент ($m) Абонемент ($m)

Подсистема для 1С: 7.7, предназначена для расширения возможностей справочника номенклатуры. Дополнительная альтернативная структура каталога. Привязка одного товара к нескольким группам. Удобный редактор привязок.

10 стартмани

25.02.2016    29536    2    spy-83    5    

Множественное выделение элементов справочника и работа с ним, как в 8.Х

Обработка справочников Платформа 1С v7.7 Платформа 1С v7.7 Конфигурации 1cv7 Конфигурации 1cv7 Абонемент ($m) Абонемент ($m)

Работа с выделенными (множественное выделение) строками в 7.7, как в восьмерке - перенос в другую группу, установка/снятие пометки удаления, групповая установка реквизитов.

1 стартмани

10.01.2023    770    3    M_W_W    9    

Исправление юридического/физического лица справочника Контрагенты по реквизиту ИНН

Обработка справочников Платформа 1С v7.7 Платформа 1С v7.7 1С:Торговля и склад 7.7 1С:Торговля и склад 7.7 Абонемент ($m) Абонемент ($m)

Обработка позволяет быстро и массово исправить ошибки заполнения карточек справочника Контрагенты. А именно те случаи, когда вместо ФизЛица установлено ЮрЛицо, когда в карточках справочника СвоиЮрЛица не установлен реквизит ИндивидуальныйПредприниматель, неверно заполнен реквизит ИНН\КПП, а также исправляет реквизит ЮрФизЛица справочника БанковскиеСчета, привязанного к обрабатываемому контрагенту. Обработка тестировалась на платформе 1С7.7 конфигурации "Торговля и Склад" ред. 998 и 1004. Код обработки открыт.

1 стартмани

23.12.2021    4277    1    Kuzya_brаtsk    0    

Обновление ставок налогов для программы 1С:Предприятие 7.7 "Бухгалтерский учет для Украины"

Обработка справочников Зарплата Бухгалтерский учет 7.7 Бухгалтерский учет 7.7 Конфигурации 1cv7 Конфигурации 1cv7 Украина Украина Бухгалтерский учет Бухгалтерский учет Абонемент ($m) Абонемент ($m)

Обработка выполняет запись новых ставок налогов: Минимальной зарплаты, Прожиточного минимума и др. по состоянию на 01.01.2021 г. в программе 1С:Предприятие 7.7 "Бухгалтерский учет для Украины". На требует никаких настроек.

1 стартмани

28.01.2021    4318    0    svitdir    0    

Загрузка файла json в конфигурации на платформе 1С 7.7

Обработка справочников Платформа 1С v7.7 Платформа 1С v7.7 Конфигурации 1cv7 Конфигурации 1cv7 Россия Россия Абонемент ($m) Абонемент ($m)

Внешняя обработка позволяет: открыть файл json, прочитать его, осуществить поиск по элементу справочника и создать/перезаписать элемент справочника.

2 стартмани

27.01.2021    6832    12    GlebBR    2    

Поиск и исправление дублей штрихкодов для номенклатурных единиц измерения

Поиск данных Чистка данных Обработка справочников Оперативный учет 7.7 Оперативный учет 7.7 1С:Торговля и склад 7.7 1С:Торговля и склад 7.7 Управленческий учет Управленческий учет Абонемент ($m) Абонемент ($m)

Простая и удобная обработка предназначена для поиска и исправления задублированных (повторяющихся) номенклатурных штрихкодов справочника Единицы. Также она даёт возможность посмотреть номенклатурные остатки. Полезна в случаях, когда номенклатура сопоставляется по штрихкоду с другими внешними источниками, а именно с модулем "Обмент ГИСМТ".

1 стартмани

19.11.2020    6339    1    Kuzya_brаtsk    4    

Загрузка адресов произвольного формата (КЛАДР и нестандартных "грязных" адресов) в ФИАС современных конфигураций из 1С 7.7

Обработка справочников Загрузка и выгрузка в Excel Обмен между базами 1C Платформа 1С v7.7 Платформа 1С v7.7 Платформа 1С v8.3 Платформа 1С v8.3 Конфигурации 1cv8 Конфигурации 1cv8 Конфигурации 1cv7 Конфигурации 1cv7 1С:ERP Управление предприятием 2 1С:ERP Управление предприятием 2 Абонемент ($m) Абонемент ($m)

Описание технологии загрузки любых адресов из 1С 7.7 с разложением по ФИАС в современные конфигурации 1C 8.3 на примере ERP. Предлагаемый способ просто чудо, он гарантирует результат, он очень простой и качественный! Моя обработка является синтаксическим анализатором, который подставляет в строку грязного адреса выражение "Дом №" и "Корпус", благодаря чему грязные адреса 7.7 сами очень хорошо раскладываются по значимым полям ФИАС - заполняется область, город, улица, дом, корпус.. все раскладывается само с помощью встроенного механизма современных конфигураций 1С 8.3, который написали сами сотрудники фирмы 1С!

1 стартмани

16.08.2019    17446    12    ksnik    12    

Помощник изменения ставки НДС c 18% на 20% (для 1С: Бухгалтерия 7.7)

Обработка справочников Бухгалтерский учет 7.7 Бухгалтерский учет 7.7 1С:Бухгалтерия 7.7 1С:Бухгалтерия 7.7 Россия Россия Бухгалтерский учет Бухгалтерский учет НДС НДС Абонемент ($m) Абонемент ($m)

Помощник сделан на основе обработки из 1С "Торговля+Склад" (ред. 9.2), позволяет заменить ставку НДС 18% на 20% в справочнике Номенклатура на 01.01.2019 г.

1 стартмани

09.01.2019    9389    2    sthinks    2    

Актуатор прайс-листов для ТиС, Комплексной 7.7 Промо

Прайсы Обработка справочников Оптовая торговля Ценообразование, анализ цен Оперативный учет 7.7 Оперативный учет 7.7 1С:Комплексная 7.7 1С:Комплексная 7.7 1С:Торговля и склад 7.7 1С:Торговля и склад 7.7 Абонемент ($m) Абонемент ($m)

UPD добавлена обновленная обработка, теперь актуатор позволяет копировать прайс-листы на новую дату. Актуатор предназначен для быстрого изменения даты актуальности цен на группу товаров и группу типов цен (прайс-листов) в ТиС 7.7 или комплексной. Типовая обработка позволяет мгновенно рассчитывать цены по определенным условиям, и если даже произошла ошибка в дате - ничего, казалось бы, страшного.... Открыть обработку второй раз, поставить верную дату, и выполнить тот же расчет...

1 стартмани

08.11.2013    27712    37    Krasnyj    2    

Перевод 1С: 7.7 Торговля и склад 9.2 и 8.7 на НДС 20% (+Бухгалтерский учет, редакция 4.5)

Обработка справочников Оптовая торговля Оперативный учет 7.7 Оперативный учет 7.7 Бухгалтерский учет 7.7 Бухгалтерский учет 7.7 1С:Бухгалтерия 7.7 1С:Бухгалтерия 7.7 1С:Торговля и склад 7.7 1С:Торговля и склад 7.7 Россия Россия Бухгалтерский учет Бухгалтерский учет НДС НДС Абонемент ($m) Абонемент ($m)

Для Торговля и склад 8.7 - 9.2 перевод всех пользователей и номенклатуры на ставку НДС 20% с возможностью фильтрации (т.е. либо вся продукция, либо только вместо НДС 18% - НДС 20%). Версия для бух учета сама создает ставку.

1 стартмани

09.01.2019    11693    7    zoeh    2    

Загрузка классификаторов УКТ ВЭД и ДКПП в базы 1С 7.7

Обработка справочников Операции по ВЭД Оптовая торговля Платформа 1С v7.7 Платформа 1С v7.7 Конфигурации 1cv7 Конфигурации 1cv7 Украина Украина Налоговый учет Налоговый учет Абонемент ($m) Абонемент ($m)

Обработка предназначена для выборочного заполнения типового справочника "Коды для налоговых накладных" значениями из классификаторов ДКПП и УКТВЭД (украинские конфигурации)

1 стартмани

17.01.2018    15559    0    skyvixen    0    

Загрузка адреса юридического лица из ЕГРЮЛ для 1С 7.7 и 8.3

Обработка справочников Платформа 1С v7.7 Платформа 1С v7.7 Платформа 1С v8.3 Платформа 1С v8.3 Конфигурации 1cv8 Конфигурации 1cv8 Конфигурации 1cv7 Конфигурации 1cv7 Россия Россия Абонемент ($m) Абонемент ($m)

Обработка позволяет загрузить адрес юридического лица с сайта ЕГРЮЛ (https://egrul.nalog.ru) для платформы 7.7 .Сделана на основе обработки для платформы 8.3 "Загрузка адреса юридического лица из ЕГРЮЛ" от Александра Белякова (https://infostart.ru/public/676211/).

1 стартмани

26.10.2017    12888    26    hvostik    8    

Ввод адреса контрагента по КЛАДРу

Обработка справочников Бухгалтерский учет 7.7 Бухгалтерский учет 7.7 1С:Бухгалтерия 7.7 1С:Бухгалтерия 7.7 Россия Россия Бухгалтерский учет Бухгалтерский учет Абонемент ($m) Абонемент ($m)

Для того, чтобы правильно ввести адрес контрагента и проверить его корректность удобнее всего использовать КЛАДР (ФИАС), как это делается в более продвинутых версиях Бухгалтерии Предприятия версии 2.0 и 3.0 Опробовал на релизах 7.70.638, 7.70.639, 7.70.640 и на релизах упрощенки 7.70.279, 7.70.280, 7.70.281

1 стартмани

23.10.2017    13133    4    AndKovalchuk    0    

Загрузка классификатора ТНВЭД

Обработка справочников Операции по ВЭД Бухгалтерский учет 7.7 Бухгалтерский учет 7.7 1С:Бухгалтерия 7.7 1С:Бухгалтерия 7.7 Россия Россия Бухгалтерский учет Бухгалтерский учет НДС НДС Абонемент ($m) Абонемент ($m)

В связи с постановлением правительства РФ 981 от августа 2017 года теперь в счете фактуре есть колонка КОД ТНВЭД. Обработка загружает Классификатор кодов ТН ВЭД, который можно скачать с сайта http://www.formy-i-blanki.ru/tnved тестировалась на релизе 7.70.638 1С:Бухгалтерия 7.7

1 стартмани

06.10.2017    24425    32    AndKovalchuk    18    

Перевод банковских счетов в международный формат IBAN

Обработка справочников Банковские операции Бухгалтерский учет 7.7 Бухгалтерский учет 7.7 1С:Бухгалтерия 7.7 1С:Бухгалтерия 7.7 Беларусь Беларусь Абонемент ($m) Абонемент ($m)

Данная обработка предназначена для перевода старых банковских счетов (13 знаков) в международный формат IBAN (28 знаков) (для 1C:7.7)

2 стартмани

29.06.2017    12843    0    novichok20    0    

Групповая обработка документов и справочников v.7.7

Универсальные обработки Обработка документов Обработка справочников Платформа 1С v7.7 Платформа 1С v7.7 Конфигурации 1cv7 Конфигурации 1cv7 Россия Россия Абонемент ($m) Абонемент ($m)

1. Обработка позволяет совершать следующие действия над объектами: а. СПРАВОЧНИКИ: удаление; пометка на удаление; снятие пометки на удаление. б. ДОКУМЕНТЫ: удаление; пометка на удаление; снятие пометки на удаление; проведение; отмена проведения; выключить проводки; включить проводки. 2. Действия могут быть ограничены некоторыми условиями. 3. Существует отбор по видам объектов. 4. Есть возможность обработать подчиненные справочники.

1 стартмани

30.04.2017    20528    67    DUH    0    

Тюнинг Бух.7.7, УСН: Табельный учет Промо

Зарплата Обработка документов Обработка справочников Бухгалтерский учет 7.7 Бухгалтерский учет 7.7 1С:Бухгалтерия 7.7 1С:Бухгалтерия 7.7 Россия Россия Абонемент ($m) Абонемент ($m)

Ведем календарь и рабочие графики. Заполняем по ним табели формы Т-13. Формируем документ начисления зарплаты.

1 стартмани

20.04.2011    32740    281    Арчибальд    67    

Универсальные обработки документов и справочников для 1С: Предприятие 7.7

Обработка документов Универсальные обработки Обработка справочников Платформа 1С v7.7 Платформа 1С v7.7 Конфигурации 1cv7 Конфигурации 1cv7 Россия Россия Абонемент ($m) Абонемент ($m)

Обработки можно использовать в любой конфигурации 1С-Предприятия 7.7. Обработки позволяют просмотреть/изменить значения любого реквизита документов/справочников, существующих в базе. В обработках реализован множественный отбор по значениям реквизитов (для табличной части документов тоже). В обработке документов реализованы следующие действия: Перенумерация; проведение; отмена проведения; пометка на удаление; непосредственное удаление; снятие пометки удаления; изменение реквизитов; очистка реквизитов; удаление строк табличной части; вывод на печать и в файлы *.xls,*.csv,*.dbf,*.xml реквизитов шапки и табличной части. В обработке справочников реализованы следующие действия: Перенумерация; пометка на удаление; непосредственное удаление; снятие пометки удаления; изменение реквизитов; очистка реквизитов; очистка истории значений периодического реквизита; перенос справочника в другую базу подобной конфигурации по OLE; вывод на печать реквизитов и истории значений периодических реквизитов; вывод реквизитов в файлы *.xls,*.csv,*.dbf,*.xml; отчет по структуре справочников, вывод и обработка ссылок на выбранные элементы.

1 стартмани

23.11.2016    35716    199    SanchoD    15    

Деноминация оборотов и остатков в 1С7.7 (Беларусь)

Обработка документов Обработка справочников Бухгалтерский учет 7.7 Бухгалтерский учет 7.7 1С:Бухгалтерия 7.7 1С:Бухгалтерия 7.7 1С:Бухгалтерия для бюджетных учреждений 7.7 1С:Бухгалтерия для бюджетных учреждений 7.7 Беларусь Беларусь Бухгалтерский учет Бухгалтерский учет Абонемент ($m) Абонемент ($m)

Обработка проводит деноминацию оборотов, сумма каждой проводки делится на 10000. После этого остатки по счетам и субконто корректируются до эталонных значений. Также деноминируются реквизиты справочников.

1 стартмани

12.06.2016    34828    62    aselik    17    

Ввод организации с подсказкой и разбиением в структуру реквизитов (dadata.ru)

Обработка справочников Бухгалтерский учет 7.7 Бухгалтерский учет 7.7 Конфигурации 1cv7 Конфигурации 1cv7 Абонемент ($m) Абонемент ($m)

Демонстрация использования подсказки при вводе организации с помощью сервиса dadata.ru и разбор результата по структуре реквизитов: название организации, адрес, ИНН, КПП, ОГРН и ФИО руководителя организации или индивидуального предпринимателя из ЕГРЮЛ / ЕГРИП и др.

1 стартмани

05.06.2016    16293    43    kras_71    3    

Исправление обновления ПУБ 7.7 (370 релиз)

Обработка справочников Зарплата Оперативный учет 7.7 Оперативный учет 7.7 Бухгалтерский учет 7.7 Бухгалтерский учет 7.7 Расчет 7.7 Расчет 7.7 1С:Производство+Услуги+Бухгалтерия 1С:Производство+Услуги+Бухгалтерия Россия Россия Бухгалтерский учет Бухгалтерский учет ФОМС, ЕФС ФОМС, ЕФС Абонемент ($m) Абонемент ($m)

370 обновление затирает тарифы страховых взносов по УСН, перестают начисляться налоги с ФОТ у тех организаций, кто использует УСН. Обработка восстанавливает эти ставки в справочнике.

1 стартмани

22.04.2016    13002    0    FormatC    1    

Проверка марок из ЛК ФСРАР

Обработка справочников WEB-интеграция Оптовая торговля Розничная торговля Платформа 1С v7.7 Платформа 1С v7.7 Конфигурации 1cv7 Конфигурации 1cv7 Розничная и сетевая торговля (FMCG) Розничная и сетевая торговля (FMCG) Оптовая торговля, дистрибуция, логистика Оптовая торговля, дистрибуция, логистика Рестораны, кафе и фаст-фуд Рестораны, кафе и фаст-фуд Пищевая промышленность Пищевая промышленность Россия Россия Абонемент ($m) Абонемент ($m)

Вашему вниманию предлагается обработка, позволяющая добавить марки на проверку на service.fsrar.ru, а также получить протоколы по проверке. Скорость работы обработки по получению протоколов проверки значительно выше стандартной процедуры работы через ресурс service.fsrar.ru. Для работы требуется действующая учетная запись (ИНН, Пароль). Обработка открыта для редактирования и модернизации.

5 стартмани

13.12.2015    33568    145    knstanta    110    

Групповая обработка номенклатуры для "Торговля и Склад", "Комплексная" 1С 7.7

Обработка справочников Оперативный учет 7.7 Оперативный учет 7.7 1С:Комплексная 7.7 1С:Комплексная 7.7 1С:Торговля и склад 7.7 1С:Торговля и склад 7.7 1С:Производство+Услуги+Бухгалтерия 1С:Производство+Услуги+Бухгалтерия Управленческий учет Управленческий учет Абонемент ($m) Абонемент ($m)

Обработка, позволяющая быстро и удобно отобрать необходимую номенклатуру, после чего перенести ее в указанную группу, изменить числовой реквизит, установить или удалить свойство номенклатуры, а также установить или снять пометку на удаление. Имеется фильтр по наличию остатков на складах и числу дней с последнего поступления.

1 стартмани

05.06.2015    23334    40    Tavalik    4    

Заполнение контрагентов после загрузки из клиент-банка 7.7

Обработка справочников Банковские операции Бухгалтерский учет 7.7 Бухгалтерский учет 7.7 1С:Бухгалтерия 7.7 1С:Бухгалтерия 7.7 Россия Россия Бухгалтерский учет Бухгалтерский учет Абонемент ($m) Абонемент ($m)

В бухгалтерии 7.7, в отличие от 8.* клиент банк не создает новых контрагентов при загрузке. Данная обработка призвана помочь решить эту проблему.

1 стартмани

04.06.2015    14540    11    kserdyukov    1    

Обработка проверки контрагентов на сервере ФНС для 1С 7.7

Обработка справочников Платформа 1С v7.7 Платформа 1С v7.7 Конфигурации 1cv7 Конфигурации 1cv7 Россия Россия Абонемент ($m) Абонемент ($m)

Обработка предназначена для проверки реквизитов контрагентов, которые могут попасть в 8-12 разделы декларации НДС (книги покупок и продаж, а также журналы выставленных и полученных счетов-фактур). Проверка осуществляется при помощи сервиса «Проверка списка контрагентов» ФНС.

1 стартмани

15.04.2015    17487    72    tambu    7    

Проверка контрагентов через сервис ФНС (npchk.nalog.ru)

Обработка справочников WEB-интеграция Платформа 1С v7.7 Платформа 1С v7.7 1С:Бухгалтерия 7.7 1С:Бухгалтерия 7.7 1С:Комплексная 7.7 1С:Комплексная 7.7 1С:Торговля и склад 7.7 1С:Торговля и склад 7.7 1С:Производство+Услуги+Бухгалтерия 1С:Производство+Услуги+Бухгалтерия Россия Россия Абонемент ($m) Абонемент ($m)

Проверка контрагентов через сервис ФНС (npchk.nalog.ru). Четыре варианта источника контрагентов для проверки: - По документам Счет-фактура за период(полученные и выданные); - Весь справочник "Контрагенты"; - Элемент справочника "Контрагенты"; - Произвольные данные.

1 стартмани

19.02.2015    23401    106    sbcode    13