Медиадисплей. Рекламный информационный монитор для покупателя.

Публикация № 626724

Разработка - Разработка внешних компонент

дисплей покупателя эмулятор VGA монитор видео реклама торговля кассовое место касса ККМ РМК POS рабочее кассира видеореклама видеоролики ролики слайдшоу

Монитор покупателя может отображать текущую покупку на кассовом месте, показывать видеорекламу, баннеры, во время простоя разворачивать рекламу на весь экран. Можно использовать в качестве графического меню-борда в кафе и видеовывески. Управление выводом на телевизор через hdmi-приставку на базе Windows или Android. В качестве устройства отображения можно использовать Android-планшеты, фоторамки с Android, монитор любого Windows-компьютера, доступного по сети. Настраивается ЛЮБОЙ ДИЗАЙН экрана!

 

Медиадисплей выводит видео и графику

на дополнительных экранах компьютера и Android-устройствах.

  • Есть возможность эмуляции дисплея покупателя.
  • 1С сможет выводить изображения и видео во время оформления чека.
  • Подключение к типовым 1С производится при помощи внешней компоненты, разработанной по стандарту "1С:Совместимо", поэтому никаких изменений в типовую конфигурацию можно не вносить.
  • Для вывода полного состава чека можно добавить расширение конфигурации.
  • Можно управлять выводом рекламы на всех мониторах магазина из одной панели управления.

 

Демонстрация работы

 

Простая интеграция на примере Розница 2.2
 

вариант 1: Медиадисплей отображает только 2 строки

1.    Подключаем драйвера дисплея покупателя

2.    Устанавливаем драйвер

3.    Добавляем торговое оборудование

4.    Подключаем и проходим тест

5.    Готово. Дисплей будет работать в двухстрочном варианте.

 

вариант 2: Медиадисплей отображает полный состав чека 

1.    Выполняем все действия для двухстрочного варианта работы

2.    Добавляем расширения конфигурации для отображения полного состава чека

3.    Готово. После этого дисплей будет отображать весь состав чека.

 

Пример интеграции для Розницы 2.2

 

Работа с рекламой

 

Пример работы с рекламой

 

Схемы работы

Схема передачи данных

 

 

 

 

Как будет отображаться состав чека с разным дизайном?

 

Исходный чек в 1С

 

тема Space

 

 

т

тема Default

 

тема TwoString

 

тема Simple

 

Дизайн темы можно легко изменять или разработать новый в редакторе тем.

 

Причины купить

  • Дает покупателям возможность лучше контролировать состав чека.
  • Повышает продажи в прикассовой зоне в результате демонстрации рекламы.
  • Возможность демонстрировать видеоролики о товарах и услугах по команде из 1С повышает эффективность работы продавцов-консультантов.
  • Легко подключается к типовым 1С в качестве дисплея покупателя.
  • Простая интеграция в собственные решения 1С.
  • Возможность брэндирования повышает лояльность покупателей.

Достоинства

Чем Медиадисплей лучше обычного дисплея покупателя?

  • Может работать с 1С как стандартный двустрочный дисплей покупателя, подключаемый в режиме рабочего места кассира в типовых конфигурациях 1С (УТ10/11, УНФ, Розница2, КА, УПП).
  • Может показать товарный состав чека в виде таблицы.
  • Показывает рекламные материалы (изображения и видеоролики) в режиме слай дшоу в рекламной области или на весь экран.
  • Выводит статичные или анимированные заставки по углам рекламной области (например, логотип, анонсы, акции).
  • Выводит информацию на монитор компьютера, доступного по локальной сети или интернет.
  • Возможность применять собственный дизайн экрана.
     

ПОДКЛЮЧЕНИЕ К 1С

Для подключения к типовым конфигурациям 1С разработан драйвер торгового оборудования, который подключает Медиадисплей к 1С в режиме двустрочного дисплея покупателя.

Драйвер для 1С разработан согласно требованиям: 
https://its.1c.ru/db/metod8dev#content:4829:hdoc:chapter233
Поэтому драйвер совместим с текущими типовыми 1С.

Для использования всего функционала программы - можно воспользоваться возможностью 1С8 работать с JSON-запросами.

СОВМЕСТИМОСТЬ С WINDOWS

Программа совместима с Windows 7/8/10/2008/2012/2016.

Windows XP и более ранние - НЕ ПОДДЕРЖИВАЮТСЯ.

 

ТЕХНИЧЕСКАЯ ПОДДЕРЖКА

Условия предоставления бесплатной технической поддержки

  • Бесплатная техническая поддержка предоставляется всем клиентам на протяжении 60 дней (2 месяца) после активации продукта.
  • В рамках бесплатной технической поддержки можно получить консультацию по интеграции с типовыми конфигурациями, демонстрацию подключения расширений для вывода полного состава чека, консультации по установке и настройке.
  • Обновления программы можно скачать бесплатно.
  • Работы по интеграции, установке и настройке программы в состав бесплатной техподдержки не входят.

 

УСЛОВИЯ ПЛАТНОЙ ТЕХНИЧЕСКОЙ ПОДДЕРЖКИ

  • Консультирование по электронной почте или с помощью других средств, обеспечивающих текстовую или голосовую связь, без подключения через средства удаленного управления компьютером на всем протяжении срока указанного в приобретенном пакете технической поддержки
  • Разбор и устранение инцидентов/проблем с использованием средств удаленного управления компьютером не более количества указанного в приобретенном пакете технической поддержки.

 

ОБНОВЛЕНИЕ ПРОГРАММЫ

  • Все обновления и модификации программы будут размещаться на портале infostart.ru.
     

ОГРАНИЧЕНИЯ ДЕМОНСТРАЦИОННОГО РЕЖИМА

В демонстрационном режиме программа иногда отображает надпись: "Демонстрационный режим" поверх картинки. Длительность отображения надписи со временем увеличивается.

АКТИВАЦИЯ ЛИЦЕНЗИИ

После активации лицензии программа привязывается к оборудованию компьютера.

Для активации необходим доступ к сети интернет.

 

Гарантия возврата денег

ООО "Инфостарт" гарантирует Вам 100% возврат оплаты, если программа не соответствует заявленному функционалу из описания. Деньги можно вернуть в полном объеме, если вы заявите об этом в течение 14-ти дней со дня поступления денег на наш счет.

Программа настолько проверена в работе, что мы с полной уверенностью можем дать такую гарантию. Мы хотим, чтобы все наши покупатели оставались довольны покупкой.

Для возврата оплаты просто свяжитесь с нами.

Скачать файлы

Наименование Файл Версия Размер
Медиадисплей (x32)

.exe 23,46Mb
26.06.19
156
.exe 2.16.11.0828 23,46Mb 156 Скачать бесплатно
Медиадисплей (x64)

.exe 25,94Mb
26.06.19
65
.exe 2.16.11.0828 25,94Mb 65 Скачать бесплатно
Медиадисплей для Android

.apk 39,68Mb
09.09.20
39
.apk 2.16.12.0528 39,68Mb 39 Скачать бесплатно
Сервер Медиадисплеев

.exe 108,97Mb
09.09.20
82
.exe 1.17.3.1030 108,97Mb 82 Скачать бесплатно
Драйвер дисплея покупателя 1С

.zip 828,74Kb
09.09.20
185
.zip 2.1.5.0118 828,74Kb 185 Скачать бесплатно

26.06.2019
2.16.2 24 5000 руб.

Моментальная
доставка


26.06.2019
0 3000 руб.

26.06.2019
0 3000 руб.

Специальные предложения

Комментарии
В избранное Подписаться на ответы Сортировка: Древо развёрнутое
Свернуть все
1. pafftis 13 22.08.17 19:22 Сейчас в теме
так и не въехал как её в 1с прикрутить!
2. Техподдержка 22.08.17 19:25
(1) У вас какая конфигурация?
3. Intenso 07.12.17 15:39 Сейчас в теме
Расширение для УТ11 есть? В демо режиме работает чтобы понять стоит ли вобще разработка покупки и сколько там костылей если они есть?
4. Техподдержка 08.12.17 06:05
(3) Нет расширения для УТ. Его несложно сделать самому на примере расширения для розницы.

Текст модуля формы расширения для розницы (обработка РМКУправляемыйРежим):



&НаКлиенте
&Вместо("ВывестиИнформациюНаДисплейПокупателя")
Процедура rbs_ВывестиИнформациюНаДисплейПокупателя(Команда)
    
	Если Не ИспользоватьПодключаемоеОборудование Тогда
		Возврат;
	КонецЕсли;
	
	Если НЕ ЗначениеЗаполнено(НаборПравИНастроек.ШаблонРаботыДисплеяПокупателя) Тогда
		ВыводитьИтоги = Ложь;
		ТекстПриПростое = НСтр("ru = 'ДОБРО ПОЖАЛОВАТЬ!'");
		ТекстВНерабочемСостоянии = НСтр("ru = 'КАССА НЕ РАБОТАЕТ'");
	Иначе
		ВыводитьИтоги = НаборПравИНастроек.ВыводитьПромИтогНаДисплей;
		ТекстПриПростое = НаборПравИНастроек.ТекстПриПростое;
		ТекстВНерабочемСостоянии = НаборПравИНастроек.ТекстВНерабочемСостоянии;
	КонецЕсли;
	
	Строка1 = "";
	Строка2 = "";
	ВыровнятьВПраво = Ложь;
	
	Если Команда = "НачалоРаботы" Тогда
		Строка1 = ТекстПриПростое;
		
	ИначеЕсли Команда = "Оплата" Тогда
		Строка1 = НСтр("ru = 'ВНЕСЕНО:'") + " " + ДисплейПокупателяПараметры.Оплата;
		Строка2 = НСтр("ru = '  СДАЧА:'") + " " + ДисплейПокупателяПараметры.Сдача;
	ИначеЕсли Команда = "ОжиданиеОплаты" Тогда
		
		ДисплейПокупателяПараметры.СуммаВсего  = Формат(СуммаВсего, "ЧДЦ=2;ЧГ=;ЧН=0.00");
		ДисплейПокупателяПараметры.СуммаСкидки = Формат(СуммаСкидки, "ЧДЦ=2;ЧГ=");
		
		Если ПустаяСтрока(ДисплейПокупателяПараметры.СуммаСкидки) Тогда
			Строка1 = НСтр("ru = '  ИТОГО:'") + " " + ДисплейПокупателяПараметры.СуммаВсего;
		Иначе
			Строка1 = НСтр("ru = '  ИТОГО:'") + " " + ДисплейПокупателяПараметры.СуммаВсего;
			Строка2 = НСтр("ru = ' СКИДКА:'") + " " + ДисплейПокупателяПараметры.СуммаСкидки;
		КонецЕсли;
		
	ИначеЕсли Команда = "ОтменаОплаты" Тогда
		Строка1 = НСтр("ru = 'ОТМЕНА ОПЛАТЫ'");
		
	ИначеЕсли Команда = "ДобавлениеТовара" 
		ИЛИ Команда = "УдалениеТовара" 
		ИЛИ Команда = "ИзмененияКоличества" 
		ИЛИ Команда = "ИзмененияЦены" Тогда
		
		ИнформацияНаименование = ДисплейПокупателяПараметры.ТоварНаименование;
		
		Если ВыводитьИтоги Тогда
			
			Если Команда = "УдалениеТовара" Тогда
				Строка1 = НСтр("ru = 'СТОРНО:'") + " ";
			Иначе
				Строка1 = НСтр("ru = '  ЦЕНА:'") + " ";
			КонецЕсли;
			
			Если НЕ ДисплейПокупателяПараметры.ТоварКоличество = 1 ИЛИ  Команда = "ИзмененияКоличества" ИЛИ Команда = "УдалениеТовара" Тогда
				Строка1 =  Строка1 + Строка(ДисплейПокупателяПараметры.ТоварКоличество) + "x";
			КонецЕсли;
			
			Строка1 = Строка1 + Строка(ДисплейПокупателяПараметры.ТоварЦена);
			Строка2 = НСтр("ru = ' ИТОГО:'") + " " + ДисплейПокупателяПараметры.СуммаВсего;
			
		Иначе
			
			ВыровнятьВПраво = Истина;
			Строка1 = Строка(ДисплейПокупателяПараметры.ТоварНаименование);
			Строка2 = Строка(ДисплейПокупателяПараметры.ТоварЦена);
			Если Не ПустаяСтрока(Строка1) Тогда
				Если НЕ ДисплейПокупателяПараметры.ТоварКоличество = 1 ИЛИ Команда = "ИзмененияКоличества" ИЛИ Команда = "УдалениеТовара" Тогда
					Строка2 = Строка(ДисплейПокупателяПараметры.ТоварКоличество) + "x" + Строка2 +  "=" +  Строка(ДисплейПокупателяПараметры.ТоварСумма);
				КонецЕсли;
				Если Команда = "УдалениеТовара" Тогда
					Строка2 = "-" + Строка2;
				КонецЕсли;
			КонецЕсли;
			
		КонецЕсли;
	ИначеЕсли Команда = "Аннулирование" Тогда
		Строка1 = НСтр("ru = 'ЧЕК АННУЛИРОВАН'");
		
	ИначеЕсли Команда = "ОтложитьЧек" Тогда
		Строка1 = НСтр("ru = 'ЧЕК ОТЛОЖЕН'");
	
	ИначеЕсли Команда = "ВозвратТовара" Тогда
		Строка1 = НСтр("ru = 'ВОЗВРАТ ТОВАРА'");
		 
	 ИначеЕсли Команда = "Сервис" Тогда
		Строка1 = ТекстВНерабочемСостоянии;
	
	КонецЕсли;
	
	Описание = Новый ОписаниеОповещения("ВывестиИнформациюНаДисплейПокупателяЗавершение", ЭтотОбъект);
    //типовой вызов
	МенеджерОборудованияКлиент.НачатьВыводИнформацииНаДисплейПокупателя(Описание,,, Строка1 + Символы.ПС + Строка2);
	
	
	/////РБ-Софт

//Шаблон для заголовка JSON-запроса
		 ЗаголовокЗапроса = "{""ordertable"":{
		 |""addmode"":""0"",
		 |""rows"":
		 |[";
//Шаблон для строки вывода товара в JSON-запросе
		 СтрокаЗапроса="{""name"":""<Наименование>"",
		 |""count"":""<Количество>"",
		 |""summ"":""<Сумма>""
		 |}";
//Шаблон для подвала JSON-запроса
		 ПодвалЗапроса="],
		 |""rowheight"": ""<КоличествоВидимыхСтрок>""
		 |},
		 |""currentrow"": ""<НомерВыделеннойСтроки>"",
		 |""infocount"":""<КоличествоПозиций>"",
		 |""infoToPay"": ""<СуммаКОплате>"",
		 |""infoCashIn"": ""<СуммаПринято>"",
		 |""infoRest"": ""<СуммаСдачи>"",
		 |""infoPaymentType"": ""<ТипОплаты>""
		 |}
		 |";
		 
		 
		 
		 ТипОплаты="Наличные";
		  			 
		 
		 
		 НомерВыделеннойСтроки = ЭтаФорма.Элементы.Товары.ТекущаяСтрока;
		 
		 КоличествоВидимыхСтрок=30;

//Заполняем данными подвал запроса
		 
		 ПодвалЗапроса=СтрЗаменить(ПодвалЗапроса,"<КоличествоВидимыхСтрок>",Формат(КоличествоВидимыхСтрок,"ЧГ="));
		 ПодвалЗапроса=СтрЗаменить(ПодвалЗапроса,"<НомерВыделеннойСтроки>",Формат(НомерВыделеннойСтроки,"ЧГ="));
		 ПодвалЗапроса=СтрЗаменить(ПодвалЗапроса,"<КоличествоПозиций>",Формат(Объект.Товары.Количество(),"ЧГ="));
		 ПодвалЗапроса=СтрЗаменить(ПодвалЗапроса,"<СуммаКОплате>",ДисплейПокупателяПараметры.СуммаВсего);
		 ПодвалЗапроса=СтрЗаменить(ПодвалЗапроса,"<СуммаПринято>",ДисплейПокупателяПараметры.Оплата);
		 ПодвалЗапроса=СтрЗаменить(ПодвалЗапроса,"<СуммаСдачи>",ДисплейПокупателяПараметры.Сдача);
		 
		 ПодвалЗапроса=СтрЗаменить(ПодвалЗапроса,"<ТипОплаты>",ТипОплаты);
		 
		 
	
	
    ОповещениеПриЗавершении=Описание;
    ИдентификаторУстройства=Неопределено;
    СтрокиТекста=Строка1 + Символы.ПС + Строка2;
    
    ПодключенныеУстройства = МенеджерОборудованияКлиент.ПолучитьПодключенныеУстройства(глПодключаемоеОборудование.ПараметрыПодключенияПО, 
		ПредопределенноеЗначение("Перечисление.ТипыПодключаемогоОборудования.ДисплейПокупателя"), ИдентификаторУстройства);
        
    
    
	Если ПодключенныеУстройства.Количество() > 0 Тогда
        Для Каждого Устройство Из ПодключенныеУстройства Цикл
            Если Устройство.ИдентификаторОбъекта="AddIn.RBSoftMediaDisplay" Тогда
                //Нашли дисплей РБ-Софт
				
				Если Команда = "НачалоРаботы" Тогда
					
                                         //Установка темы "Магазин 2"
					ТекстЗапроса="{""theme"": ""3""}";
					Результат="";
					Если НЕ Устройство.ОбъектДрайвера.ВыполнитьЗапрос("SetTheme",ТекстЗапроса,Результат) Тогда
						ОписаниеОшибки="";
						КодОшибки = Устройство.ОбъектДрайвера.ПолучитьОшибку(ОписаниеОшибки);
						Сообщить("Код ошибки "+КодОшибки +" : "+ОписаниеОшибки);
					КонецЕсли;    
				
				ИначеЕсли Команда = "ДобавлениеТовара" 
					ИЛИ Команда = "УдалениеТовара" 
					ИЛИ Команда = "ИзмененияКоличества" 
					ИЛИ Команда = "ИзмененияЦены" 
					ИЛИ Команда = "Оплата" 
					ИЛИ Команда = "ОжиданиеОплаты" 
					
					Тогда
					//Заполняем текст запроса для отображения товаров

					
					СтрТоварыЗапроса="";
					Для Каждого Стр Из Объект.Товары Цикл
						
						
						
						СтрТовар=СтрЗаменить(Стр.ПредставлениеТабло,"""","'");
						СтрТовар=СтрЗаменить(СтрТовар,Символ(13)," ");
						СтрТовар=СтрЗаменить(СтрТовар,Символ(10)," ");
						СтрТовар=СтрЗаменить(СтрТовар,Символы.Таб," ");
						
						Если Цел(Стр.КоличествоУпаковок)=Стр.КоличествоУпаковок Тогда
							СтрКоличество = Формат(Стр.КоличествоУпаковок,"ЧЦ=15; ЧДЦ=0;ЧРГ=");
						Иначе    
							СтрКоличество = Формат(Стр.КоличествоУпаковок,"ЧЦ=15; ЧДЦ=3; ЧРД=.; ЧРГ=");
						КонецЕсли;    
						СтрКоличество=СокрЛП(СтрКоличество);
						
						СтрСумма = Формат(Стр.Сумма,"ЧЦ=15; ЧДЦ=2; ЧРД=.; ЧРГ=");
						
						ТекСтрокаЗапроса=СтрЗаменить(СтрокаЗапроса,"<Наименование>",СтрТовар);
						ТекСтрокаЗапроса=СтрЗаменить(ТекСтрокаЗапроса,"<Количество>",СтрКоличество);
						ТекСтрокаЗапроса=СтрЗаменить(ТекСтрокаЗапроса,"<Сумма>",СтрСумма);
						
						СтрТоварыЗапроса=СтрТоварыЗапроса+?(СтрТоварыЗапроса="","",",")+"
						|"+ТекСтрокаЗапроса;
					КонецЦикла;    
					
					
					//Собираем полный текст JSON-запроса
					ТекстЗапроса =ЗаголовокЗапроса+СтрТоварыЗапроса+ПодвалЗапроса;
					Результат="";
                                        //Отправляем JSON-запрос через метод компоненты
                                        //Можно отправлять и встроенным механизмом работы с JSON
					Если НЕ Устройство.ОбъектДрайвера.ВыполнитьЗапрос("SetParameters",ТекстЗапроса,Результат) Тогда
						ОписаниеОшибки="";
						КодОшибки = Устройство.ОбъектДрайвера.ПолучитьОшибку(ОписаниеОшибки);
						Сообщить("Код ошибки "+КодОшибки +" : "+ОписаниеОшибки);
					КонецЕсли;    
				КонецЕсли;    
                
            КонецЕсли;
    	КонецЦикла
	КонецЕсли;

	ПродолжитьВызов(Команда);
КонецПроцедуры

Показать
5. Intenso 08.12.17 14:27 Сейчас в теме
(4) То что можно самому написать это понятно, решение не бесплатное почему и спрашиваю. Т.к. отсутвие расширения понесет доп расходы на его разработку. Что на счет демо версии? она имеестя? можно как то попробовать как оно работает какую информацию и куда можно выводить и тд?
6. aGolosey 22.02.18 06:07 Сейчас в теме
Здравствуйте! Я скачал два файла, те, что бесплатные. Установил их. Программа запустилась, а вот драйвера не смог поставить в УТ 11. Выдает ошибку в настройке драйверов "Не установлен на текущем компьютере. Не определен тип: AddIn.RBSoftMediaDisplay". Как поправить ее?
8. Техподдержка 28.03.18 11:59
(6) 1С:Совместимый драйвер - это zip-архив.
Его можно подключить к 1С УТ11. Установить надо под правами администратора (запуск 1С под правами администратора).

Или просто разархивировать и запустить setup.exe под правами администратора.
Это как раз подходит, если хотим использовать для УТ 10, или ТиС 7.7.
9. user937909 30.04.18 10:50 Сейчас в теме
Добрый день. Можно ли на второй дисплей выводить прайс лист? Настраивается ли ширина области экрана для рекламы и ширина экрана для товаров из чека? Для использования полного функционала нужно ли вносить изменения в конфигурацию Розница 2.2? Работает ли с базовой версией Розницы 2.2?
10. Техподдержка 30.04.18 12:47
Здравствуйте. Прайс в виде таблицы можно выводить.
Ширина таблицы чека настраивается. Для использования полного функционала необходимо вносить изменения в конфигурацию. С базовой работает только двухстрочный режим дисплея покупателя.
11. user937909 18.11.18 20:09 Сейчас в теме
Добрый день. Установил медиадисплей - демонстрационную версию для 1с Розница 2.2.7.42. При подборе товаров чек с помощью теста медиадисплея список товаров отображается на медиадисплее. При подборе товара в РМК 1С Розницы список товаров не отображается, отображается только итоговая сумма (стоимость) всех товаров при расчете видно сколько внесено ДС и сдачу. Снимки прилагаю.
В чем может быть причина?
Можно сделать чтобы на мониторе с Медиадисплеем поверх Медидисплея не появлялись системные сообщение 1с типа "Классификатор банков устарел"? Медиадисплей отображается на втором мониторе который используется в качестве расширения рабочего стола.
Прикрепленные файлы:
12. Техподдержка 19.11.18 02:32
Здравствуйте. Для вывода всего чека необходимо подключить расширение для розницы. Можно скачать с сайта. На системные сообщения 1с мы не можем повлиять.
19. alexsey777 27.03.19 04:47 Сейчас в теме
(12)(18)Здравствуйте!
Не совсем понял. Для вывода всего чека нужно изменять конфигурацию или можно реализовать без изменения конфы с помощью расширений конфигурации?
Речь идет про конфигурацию 1С Розница 2.2.11.24
20. Техподдержка 27.03.19 06:03
(19) Изменения для 1С Розница 2.x реализуются при помощи расширения.
С программой идет демонстрационная утилита, отправляющая JSON запросы на медиадисплей.
Надо, чтобы 1С начала отправлять такие же запросы.
Так же в комплекте поставки есть пример программного кода для расширения к Рознице.
Код совместим с Розница 2.2.9.20
Для применения к вашей версии Розницы потребуется тестирование. И, возможно, придется подправить.
Код расширения:
// 090119
// Обработка обращения к не инициализированному полю Элементы.Товары.ТекущиеДанные
// Протестирована работа кода
// Розница 2.2.9.20
// Платформа 8.3.13.1644





&НаКлиенте
&Вместо("ВывестиИнформациюНаДисплейПокупателя")

Процедура rbs_ВывестиИнформациюНаДисплейПокупателя(Команда)
	
	Если Не ИспользоватьПодключаемоеОборудование Тогда
		Возврат;
	КонецЕсли;
	
	Если НЕ ЗначениеЗаполнено(НаборПравИНастроек.ШаблонРаботыДисплеяПокупателя) Тогда
		ВыводитьИтоги = Ложь;
		ТекстПриПростое = НСтр("ru = 'ДОБРО ПОЖАЛОВАТЬ!'");
		ТекстВНерабочемСостоянии = НСтр("ru = 'КАССА НЕ РАБОТАЕТ'");
	Иначе
		ВыводитьИтоги = НаборПравИНастроек.ВыводитьПромИтогНаДисплей;
		ТекстПриПростое = НаборПравИНастроек.ТекстПриПростое;
		ТекстВНерабочемСостоянии = НаборПравИНастроек.ТекстВНерабочемСостоянии;
	КонецЕсли;
	
	Строка1 = "";
	Строка2 = "";
	ВыровнятьВПраво = Ложь;
	
	Если Команда = "НачалоРаботы" Тогда
		Строка1 = ТекстПриПростое;
		
	ИначеЕсли Команда = "Оплата" Тогда
		Строка1 = НСтр("ru = 'ВНЕСЕНО:'") + " " + ДисплейПокупателяПараметры.Оплата;
		Строка2 = НСтр("ru = '  СДАЧА:'") + " " + ДисплейПокупателяПараметры.Сдача;
	ИначеЕсли Команда = "ОжиданиеОплаты" Тогда
		
		ДисплейПокупателяПараметры.СуммаВсего  = Формат(СуммаВсего, "ЧДЦ=2;ЧГ=;ЧН=0.00");
		ДисплейПокупателяПараметры.СуммаСкидки = Формат(СуммаСкидки, "ЧДЦ=2;ЧГ=");
		
		Если ПустаяСтрока(ДисплейПокупателяПараметры.СуммаСкидки) Тогда
			Строка1 = НСтр("ru = '  ИТОГО:'") + " " + ДисплейПокупателяПараметры.СуммаВсего;
		Иначе
			Строка1 = НСтр("ru = '  ИТОГО:'") + " " + ДисплейПокупателяПараметры.СуммаВсего;
			Строка2 = НСтр("ru = ' СКИДКА:'") + " " + ДисплейПокупателяПараметры.СуммаСкидки;
		КонецЕсли;
		
	ИначеЕсли Команда = "ОтменаОплаты" Тогда
		Строка1 = НСтр("ru = 'ОТМЕНА ОПЛАТЫ'");
		
	ИначеЕсли Команда = "ДобавлениеТовара" 
		ИЛИ Команда = "УдалениеТовара" 
		ИЛИ Команда = "ИзмененияКоличества" 
		ИЛИ Команда = "ИзмененияЦены" Тогда
		
		ИнформацияНаименование = ДисплейПокупателяПараметры.ТоварНаименование;
		
		Если ВыводитьИтоги Тогда
			
			Если Команда = "УдалениеТовара" Тогда
				Строка1 = НСтр("ru = 'СТОРНО:'") + " ";
			Иначе
				Строка1 = НСтр("ru = '  ЦЕНА:'") + " ";
			КонецЕсли;
			
			Если НЕ ДисплейПокупателяПараметры.ТоварКоличество = 1 ИЛИ  Команда = "ИзмененияКоличества" ИЛИ Команда = "УдалениеТовара" Тогда
				Строка1 =  Строка1 + Строка(ДисплейПокупателяПараметры.ТоварКоличество) + "x";
			КонецЕсли;
			
			Строка1 = Строка1 + Строка(ДисплейПокупателяПараметры.ТоварЦена);
			Строка2 = НСтр("ru = ' ИТОГО:'") + " " + ДисплейПокупателяПараметры.СуммаВсего;
			
		Иначе
			
			ВыровнятьВПраво = Истина;
			Строка1 = Строка(ДисплейПокупателяПараметры.ТоварНаименование);
			Строка2 = Строка(ДисплейПокупателяПараметры.ТоварЦена);
			Если Не ПустаяСтрока(Строка1) Тогда
				Если НЕ ДисплейПокупателяПараметры.ТоварКоличество = 1 ИЛИ Команда = "ИзмененияКоличества" ИЛИ Команда = "УдалениеТовара" Тогда
					Строка2 = Строка(ДисплейПокупателяПараметры.ТоварКоличество) + "x" + Строка2 +  "=" +  Строка(ДисплейПокупателяПараметры.ТоварСумма);
				КонецЕсли;
				Если Команда = "УдалениеТовара" Тогда
					Строка2 = "-" + Строка2;
				КонецЕсли;
			КонецЕсли;
			
		КонецЕсли;
	ИначеЕсли Команда = "Аннулирование" Тогда
		Строка1 = НСтр("ru = 'ЧЕК АННУЛИРОВАН'");
		
	ИначеЕсли Команда = "ОтложитьЧек" Тогда
		Строка1 = НСтр("ru = 'ЧЕК ОТЛОЖЕН'");
		
	ИначеЕсли Команда = "ВозвратТовара" Тогда
		Строка1 = НСтр("ru = 'ВОЗВРАТ ТОВАРА'");
		
	ИначеЕсли Команда = "Сервис" Тогда
		Строка1 = ТекстВНерабочемСостоянии;
		
	КонецЕсли;
	
	Описание = Новый ОписаниеОповещения("ВывестиИнформациюНаДисплейПокупателяЗавершение", ЭтотОбъект);
	//типовой вызов
	//МенеджерОборудованияКлиент.НачатьВыводИнформацииНаДисплейПокупателя(Описание,,, Строка1 + Символы.ПС + Строка2);	
	СтрокиЗаголовка=  Строка1 + Символы.ПС + Строка2;
	
	/////РБ-Софт
	
	Запрос = "{
	|	""Receivers"":[""<Receiver>""],
	|	""Containers"":[<Containers>]
	|}";
	
	Контейнер =	"{
	|	""Name"":""<name>"",
	|	""Text"":""<text>""
	| }";
	
	КонтейнерТаблицы = "{
	|	""Name"":""Table"",
	|   ""Table"": { 
	|      ""Rows"": [<Rows>] ,
	|      ""ColumnNames"": [ ""Id"", ""Name"", ""Price"", ""Count"", ""Sum"" ] ,
	|   ""Styles"": [ { ""RowNumber"": <activeRow>, ""Name"": ""ActiveRow"" }] 
	|      }
	|}";
	
	Позиция ="[""<id>"",""<name>"", ""<price>"", ""<count>"", ""<sum>""]";
	
	ОповещениеПриЗавершении=Описание;
	ИдентификаторУстройства=Неопределено;
	
	ПодключенныеУстройства = МенеджерОборудованияКлиент.ПолучитьПодключенныеУстройства(глПодключаемоеОборудование.ПараметрыПодключенияПО, 
	ПредопределенноеЗначение("Перечисление.ТипыПодключаемогоОборудования.ДисплейПокупателя"), ИдентификаторУстройства);
	
	
	Если ПодключенныеУстройства.Количество() > 0 Тогда
		Для Каждого Устройство Из ПодключенныеУстройства Цикл
			Если Устройство.ИдентификаторОбъекта="AddIn.RBSoftMediaDisplay2" Тогда
				//Нашли дисплей РБ-Софт
				Receiver = Устройство.ОбъектДрайвера.ПолучитьИдентификаторДисплея();
				
				Если Команда = "ДобавлениеТовара" 
					ИЛИ Команда = "УдалениеТовара" 
					ИЛИ Команда = "ИзмененияКоличества" 
					ИЛИ Команда = "ИзмененияЦены" 
					ИЛИ Команда = "Оплата" 
					ИЛИ Команда = "ОжиданиеОплаты" 
					
					Тогда
					
					Rows = "";
					лСуммаБезСкидки = 0;
					Для Каждого Товар Из Объект.Товары Цикл
						
						Если Цел(Товар.КоличествоУпаковок)=Товар.КоличествоУпаковок Тогда
							СтрКоличество = Формат(Товар.КоличествоУпаковок,"ЧЦ=15; ЧДЦ=0;ЧРГ=");
						Иначе    
							СтрКоличество = Формат(Товар.КоличествоУпаковок,"ЧЦ=15; ЧДЦ=3; ЧРД=.; ЧРГ=");
						КонецЕсли;    
						
						СтрНомер = Товар.НомерСтроки;
						СтрНаименование = Товар.Номенклатура;
						
						СтрНаименование  = СтрЗаменить(СтрНаименование,"""" ,"'");
						СтрНаименование  = СтрЗаменить(СтрНаименование,"\" ,"|");
						СтрНаименование  = СтрЗаменить(СтрНаименование,Символы.ПС ,"");
						СтрНаименование  = СтрЗаменить(СтрНаименование,Символы.Таб ,"");
						
						
						СтрКоличество=СокрЛП(Товар.Количество);
						СтрЦена = Формат(Товар.Цена,"ЧЦ=15; ЧДЦ=2; ЧРД=.; ЧРГ=");
						СтрСумма = Формат(Товар.Сумма,"ЧЦ=15; ЧДЦ=2; ЧРД=.; ЧРГ=");
						
						лСуммаБезСкидки = лСуммаБезСкидки + Окр(Товар.Количество * Товар.Цена,2,РежимОкругления.Окр15как20);
						
						Скидка = Товар.СуммаРучнойСкидки + Товар.СуммаАвтоматическойСкидки;
						
						
						Если Скидка <>0 Тогда 
							СтрСкидка  = Формат(Товар.Сумма,"ЧЦ=15; ЧДЦ=2; ЧРД=.; ЧРГ=");
							СтрСумма = СтрСумма+"\n"+"-"+Скидка;
						КонецЕсли;
						
						
						Row = СтрЗаменить(Позиция,"<id>",СтрНомер);
						Row = СтрЗаменить(Row,"<name>",СтрНаименование);
						Row = СтрЗаменить(Row,"<price>",СтрЦена);
						Row = СтрЗаменить(Row,"<count>",СтрКоличество);
						
						Row = СтрЗаменить(Row,"<sum>",СтрСумма);
						
						Rows = Rows + Row + ",";
					КонецЦикла;    
					// Удаление запятой
					Rows = Лев(Rows, СтрДлина(Rows)-1);
					
					Если Объект.ОперацияСДенежнымиСредствами И Объект.Товары.Итог("СуммаВсего") = 0  Тогда
						Сдача = 0;
					Иначе
						Сдача = Макс(Объект.Оплата.Итог("Сумма") - Объект.Товары.Итог("СуммаВсего"),0);
					КонецЕсли; 
					
					
						
					СуммаВсегоЛок =Формат(лСуммаБезСкидки,"ЧЦ=15; ЧДЦ=2; ЧРД=.; ЧРГ=");					
					СдачаЛок=Формат(Сдача, "ЧДЦ=2;ЧГ=;ЧН=0.00");
					
					ОплатаЛок = Формат(Объект.Оплата.Итог("Сумма"), "ЧДЦ=2;ЧГ=;ЧН=0.00");
					
					
					Скидка=Формат(СуммаСкидки,"ЧЦ=15; ЧДЦ=2; ЧРД=.; ЧРГ=");
					Коплате =  Формат(лСуммаБезСкидки-СуммаСкидки,"ЧЦ=15; ЧДЦ=2; ЧРД=.; ЧРГ=");
					
					
					ЗаголовокЛок =СтрЗаменить      (Контейнер,"<name>", "Header"); 
					
					ЗаголовокЛок =СтрЗаменить      (ЗаголовокЛок,"<text>", Строка1);
					
					Table = СтрЗаменить(КонтейнерТаблицы,"<Rows>", Rows); 
					
					НомерВыделеннойСтроки = -1;
					Если Элементы.Товары.ТекущиеДанные <> Неопределено Тогда
						НомерВыделеннойСтроки = Элементы.Товары.ТекущиеДанные.НомерСтроки-1;	
					КонецЕсли;
					
					Table=СтрЗаменить(Table,"<activeRow>",НомерВыделеннойСтроки);	
					
					
					ИтогоК = СтрЗаменить(СтрЗаменить(Контейнер,"<name>", "Total"),"<text>", СуммаВсегоЛок) ;
					СкидкаК = СтрЗаменить(СтрЗаменить(Контейнер,"<name>", "Discount"),"<text>", Скидка) ;
					КоплатеК =СтрЗаменить(СтрЗаменить(Контейнер,"<name>", "TotalPayment"),"<text>", Коплате) ;
					ОплаченоК = СтрЗаменить(СтрЗаменить(Контейнер,"<name>", "Paid"),"<text>", ОплатаЛок) ;
					СдачаК = СтрЗаменить(СтрЗаменить(Контейнер,"<name>", "Change"),"<text>", СдачаЛок) ;
					
					
					//В заголовке передаются управляющие символы
					
					ЗаголовокЛок1 =СтрЗаменить      (Контейнер,"<name>", "Header"); 					
					Если Команда = "Оплата" Тогда
						СообщениеЗаг = "Спасибо за покупку!";
					Иначе
						СообщениеЗаг = "ДОБРО ПОЖАЛОВАТЬ!";
					КонецЕсли;
					
					ЗаголовокЛок1 =СтрЗаменить      (ЗаголовокЛок1,"<text>",СообщениеЗаг );

					ДвеСтроки =СтрЗаменить(Контейнер,"<name>", "TwoString"); 					
					
					
					
					Строки = Строка1 + "\n"+ Строка2;
					Строки  = СтрЗаменить(Строки,"""" ,"'");
				    Строки  = СтрЗаменить(Строки,Символы.Таб ," ");

					       ДвеСтроки =СтрЗаменить(ДвеСтроки,"<text>",Строки);

					
					Containers = ЗаголовокЛок1 +","+ДвеСтроки+","+ Table + ","  +ИтогоК +"," + СкидкаК +"," +КоплатеК +"," + ОплаченоК +"," +СдачаК ;					
					
					
					jsonBody=СтрЗаменить(Запрос,"<Receiver>",Receiver);
					jsonBody=СтрЗаменить(jsonBody,"<Containers>",Containers);
					
					
					
					Если НЕ Устройство.ОбъектДрайвера.ВыполнитьЗапросJson(jsonBody) Тогда
						ОписаниеОшибки="";
						КодОшибки = Устройство.ОбъектДрайвера.ПолучитьОшибку(ОписаниеОшибки);
						Сообщить("Код ошибки "+КодОшибки +" : "+ОписаниеОшибки);
					КонецЕсли;
				Иначе
					МенеджерОборудованияКлиент.НачатьВыводИнформацииНаДисплейПокупателя(Описание,,, Строка1 + Символы.ПС + Строка2);
				КонецЕсли;    
				
			Иначе
				// Типовой вызов
				МенеджерОборудованияКлиент.НачатьВыводИнформацииНаДисплейПокупателя(Описание,,, Строка1 + Символы.ПС + Строка2);
				
			КонецЕсли;
			
		КонецЦикла
	КонецЕсли;
	
	
КонецПроцедуры





&НаКлиенте
&Вместо("ЗавершитьОплатуТоваровПослеВыводаСдачи")
Процедура rbs_ЗавершитьОплатуТоваровПослеВыводаСдачи()
	
	// Этот метод переопределен только для изменения времени отображения чека после внесения оплаты клиентом
	ПоУмолчаниюСек = 20;
	ОжиданиеНовоеСек = 7;
	ОжиданиеСек = ОжиданиеНовоеСек ;
	
	
	НазначитьАвтоматическиеСкидкиКлиент(Истина);
	
	Отказ = Ложь;
	СоздатьЧеки(Отказ, ПечатьПослеПробитияЧека);
	ПечатьПослеПробитияЧека = Ложь;
	
	СнятьОтборТоваров();
	
	Если Не Отказ Тогда
		
		ВыведенаСдача = Истина;
		Элементы.СтраницыИнформации.ТекущаяСтраница = Элементы.СтраницаСдача;
		
		СоздатьНовыйНаборКлиент();
		
		ДисконтнаяКартаДляЗамены = Объект.ДисконтнаяКарта;
		
		ПодключитьОбработчикОжидания("Подключаемый_ДисплеяПокупателяПриПростое", ОжиданиеСек, Истина);
		
		Если ВыполнятьЗамерыПроизводительности Тогда
			//ПодключитьОбработчикОжидания("ЗафиксироватьЗамерВремени", 0.1, Истина);
			// заглушен. РБ-Софт не во всех конфигурациях есть этот метод
			//ЗафиксироватьЗамерВремени();
		КонецЕсли;
	Иначе
		ВыведенаСдача = Ложь;
		Элементы.СтраницыИнформации.ТекущаяСтраница = Элементы.СтраницаИнформации;
	КонецЕсли;
	ОставлятьФлагТаблоСдачи = Ложь;
	
КонецПроцедуры

Показать
13. user937909 19.11.18 11:47 Сейчас в теме
Добрый день.
Расширение подключено.
Прикрепленные файлы:
14. Техподдержка 19.11.18 17:39
Я не могу ничего вам сказать почему не работает.
Лучше будет посмотреть. Оставляйте свои контакты - посмотрим по удаленке.
Иначе тут можем полгода переписываться - и ни к чему не прийти. :)
15. user937909 21.11.18 09:11 Сейчас в теме
Заработало, не актуальное расширение.
16. user937909 21.11.18 09:11 Сейчас в теме
Заработало, неактуальное расширение.
17. Amirzhan 10.02.19 18:24 Сейчас в теме
С какими конфигурациями работает ?
Для Казахстана : 1С Розница 1.0, 2.2 ? УТ 10.3, 11.2, 3.2 ?

С вышеперечисленными конфигурациями работает?
18. Техподдержка 11.02.19 03:17
(17) Для вывода всего чека необходимо вносить изменения в 1с. Для работы в двухстрочном режиме, но с выводом рекламы - работает со всеми перечисленными. Полную интеграцию для Казахстана делали для ут 11.2
21. user1301435 06.11.19 04:10 Сейчас в теме
Господа. подскажите где именно можно скачать расширение. Пробовал сам вставлять то что выше описано - не робит!
22. Техподдержка 06.11.19 11:13
(21) У Вас какая конфигурация?
В комплекте поставки есть исходный код для разработки расширения.
После установки программы посмотрите в каталоге C:\Program Files (x86)\RB-Soft\Mediadisplay 2 Driver 1C\1C integration
Там лежат более свежие исходные коды для создания расширения, а также демо-конфигурация.

Пробовал сам вставлять то что выше описано - не робит!

Версия Розницы наверное более новая. Выше код актуален для Розница 2.2.9.20
23. user1301435 07.11.19 03:48 Сейчас в теме
(22) К сожалению, папки у мен нет (возможно установка прошла как то неверно.)
С расширением разобрался. Поставил. заработало. Однако!
Появилась проблема с самим дисплеем. Периодически дисплей покупателя выглядит след образом(файл прикрепляю)
Возможно это связанно с демо версией!?
Помогает либо перезапуск медиа дисплея, либо назначение др темы для него.

Так же интересно возможно ли портировать созданные темы в файловом варианте(скопировать файлики из дирекории на одном сервере дисплеев, вставить на другой и чтобы все работало - созданный дизайн открывался и переменялся)
Заранее благодарю.
Прикрепленные файлы:
24. Техподдержка 07.11.19 03:58
Полоса для демо версии. На ней должно было быть написано, что это демоверсия. :) Сегодня обновлю версию. Будет полоса со словами.
Темы можно переносить с компа на комп.
Модно несколько мониторов подключить к одному серверу медиадисплеев. И тогда у них можно будет поставить одну тему и плэйлист.
Вообще, предполагается ставить на каждый магазин по одному серверу медиадисплеев, а программу медиадисплей уже на рабочие места или планшеты с android.
Через интернет к серверу медиадисплеев лучше не подключать. Будет медленно обмен идти. И может рваться связь.
25. maxon82 01.02.20 10:44 Сейчас в теме
А у вас нет темы вертикальной для планшета/телефона, как City только без зоны справа?
26. Техподдержка 01.02.20 21:04
Можем создать тему по вашему макету. 3000р
27. user892360 02.04.20 08:47 Сейчас в теме
Добрый день! Программа может транслировать контент напрямую в телевизор по компьютерной сети?
28. Техподдержка 03.04.20 04:57
(27) Сейчас есть телевизоры со встроенным Android. На такой телевизор можно установить программу. Есть Андроид-версия.
29. Alex_Nevzorov@mail.ru 19.04.20 00:33 Сейчас в теме
Будет ли работать на ут 11.4 с отображением полного состава чека?
30. Техподдержка 19.04.20 06:26
(29) Да. Надо только подключить расширение для УТ11.4.
Есть в комплекте поставки.
31. imh9305 19 18.08.20 18:13 Сейчас в теме
пробовал и расширение подключить и кодом прописать. позиции чека ни на какой теме не выходят. только как двухстрочный вариант работает. что я делаю не так?
и очень сильно процессор грузит. под 100%
32. imh9305 19 19.08.20 15:10 Сейчас в теме
(31) Розница 8. Аптека, редакция 2.3 (2.3.4.33) 1С:Предприятие 8.3 (8.3.15.1869)
при этом правда в виртуальной виндовс сервер 2016 медиадисплей подключается. но вот многострочность никак не заработала
33. Техподдержка 21.08.20 09:27
(32) Здравствуйте. Оставьте номер для связи. Покажу по удаленке.
Оставьте свое сообщение

См. также

Модуль 1С - ЕГАИС. Опт Промо

Обработка справочников Внешние источники данных Оптовая торговля Розничная торговля Оптовая торговля Розничная торговля v8 УТ10 БП3.0 УТ11 Розничная и сетевая торговля (FMCG) Оптовая торговля, дистрибуция, логистика Рестораны, кафе и фаст-фуд Россия БУ УУ Платные (руб)

Полнофункциональный модуль для обмена с 1С и ЕГАИС, предоставляющий максимум возможностей по работе с УТМ. Получение и отправка ТТН, отправка акта о постановке на баланс и акта о списании. Получение остатков. Загрузка и сопоставление номенклатуры и контрагентов. Оправка в ЕГАИС отчетов о производстве и импорте.

4990 руб.

15.12.2015    105960    637    284    

Групповая печать чеков ОФД в БП 3.0

Розничная торговля Пакетная печать v8 v8::БУ БП3.0 БУ Платные (руб)

Обработка для распечатки сразу нескольких чеков ОФД через ККТ для 1С: Бухгалтерия предприятия 3.0. Позволяет выбрать группу фискальных чеков и распечатать их.

3000 руб.

24.11.2020    283    0    0    

Поиск номенклатуры в интернете (Розница 2.3, Управление торговлей 11.4)

Розничная торговля WEB v8 v8::ОУ Розница УТ11 УУ Платные (руб)

Альтернатива сервису 1С Номенклатура, не требует подписки ИТС, ищет данные в открытых источниках. Для поиска товара по штрихкоду в сети интернет, полезно для первоначального заполнения базы.

1000 руб.

15.10.2020    1056    5    3    

Разделение печати чека на несколько касс ККМ для УТ 11 [РАСШИРЕНИЕ]

Розничная торговля ККМ v8 v8::ОУ УТ11 Розничная и сетевая торговля (FMCG) Россия УУ Платные (руб)

Расширение позволяет делать продажу в одном окне РМК, а при закрытии чека автоматически разделяет товары в разные Чеки ККМ и пробивает на разных ККТ.

3000 руб.

08.09.2020    2686    3    4    

Обмен с системой ЦРПТ (Универсальная конфигурация ХамелеонЦРПТ + маркировка табака, обуви, одежды, лекарств, фото, молока, духов(парфюма), питьевой воды, велосипедов и шин) Промо

Внешние источники данных Оптовая торговля Розничная торговля Оптовая торговля Розничная торговля v8 v8::УФ 1cv8.cf Розничная и сетевая торговля (FMCG) Оптовая торговля, дистрибуция, логистика Россия БУ УУ Платные (руб)

Данная публикация создана для помощи разработчикам, интеграторам и другим заинтересованным лицам по настройке системы маркировки обуви, одежды, лекарств, табака, фото, молока, духов(парфюма), питьевой воды, велосипедов и шин. Смело задавайте нам вопросы по работе с ЦРПТ, GS1, ЭДО, Национальным каталогом, мы накопили достаточно большую базу знаний по данным темам и готовы ответить на все Ваши вопросы и помочь с реализацией Ваших проектов по системе маркировки, в том числе с настройкой под ключ и консультированием Ваших пользователей. Все интересные моменты из Ваших вопросов и обсуждений постараемся систематизировать и отразить в данной публикации. В данный момент обсуждается подключение к системе маркировки ПИВА и продуктов питания(при этом ЕГАИС и Меркурий, для такой продукции, отменять не собираются). При необходимости мы готовы предложить свою помощь по регистрации в личном кабинете ЦРПТ, помощь по выгрузке/загрузке данных в/из GS1. А также помощь по обмену данными с ЛК ЦРПТ с нашими настройками, обучением и интеграцией "под ключ". Появилась возможность работы из программы с НК(национальным каталогом), как по апи ключу, так и напрямую через сертификат(ключ не требуется).

5000 руб.

18.03.2019    61225    200    79    

Обработка прайсов + интеграция с сайтом: базовое комплексное решение для Интернет-магазинов работающих со склада поставщиков

Ценообразование, прайсы Оптовая торговля Розничная торговля Ценообразование, анализ цен Обмен данными 1С Загрузка и выгрузка в Excel WEB Интеграция Управленческий учет (прочее) Рабочее место Управление торговлей v8 КА1 УТ10 Розница УПП1 УНФ ERP2 УТ11 УХ КА2 УУ Платные (руб)

Если Вам нужно работающее решение, которое закроет вопрос автоматизации рутинных процессов в сфере торговли по системе DropShipping, т.е. со склада поставщика, то вполне возможно вам подойдет наше комплексное предложение, которое включает 2 незаменимых продукта для торговли через интернет-магазин.

34999 руб.

31.08.2020    2154    1    0    

CG:Управление онлайн торговлей (интеграция с Вайлдберриз, Озон, Яндекс.Маркет и др. площадками)

Оптовая торговля Розничная торговля v8 v8::ОУ v8::СКД ERP2 УТ11 КА2 Розничная и сетевая торговля (FMCG) Оптовая торговля, дистрибуция, логистика Легкая промышленность, мода и одежда УУ Платные (руб)

Данное решение создано и предназначено для автоматизации типовых бизнес процессов работы компаний, ведущих свою работу в онлайн сегменте и торгующих через собственный сайт, социальные сети, агрегаторы цен Яндекс.Маркет и Price.ru, крупные онлайн площадки Валдбериез (wildberries.ru), Озон (ozon.ru), Беру, и их аналогах.

100000 руб.

25.08.2020    3955    1    25    

Загрузка кассовых чеков из бесплатного мобильного приложения ФНС в документы "Авансовый отчет"

Кассовые операции Розничная торговля WEB Учет доходов и расходов Файловые протоколы обмена, FTP v8 v8::БУ УНФ БП3.0 Россия БУ Платные (руб)

В публикации размещены специализированные обработки для загрузки чеков для «1С:Бухгалтерия предприятия, ред. 3.0» (как для локальных баз, так и для облачных в сервисе 1С Фреш) и для «1С:Управление нашей фирмой 8, ред. 1.6».

1090 руб.

19.08.2020    3936    10    15    

ККТ-ОНЛАЙН 54-ФЗ: Обработка для работы онлайн касс АТОЛ, ШТРИХ, VIKI PRINT и многих др. + Бесплатный тестовый период + ЭМУЛЯТОР + ЭКВАЙРИНГ + МАРКИРОВКА Промо

Фискальный регистратор ККМ Кассовые операции Розничная торговля Кассовые операции Розничная торговля v8 КА1 БП2.0 УТ10 Розница УПП1 БГУ БП1.6 БАУ 1С:CRM Россия Платные (руб)

Универсальная обработка для обслуживания любых фискальных регистраторов (ККТ), в том числе Веб сервер АТОЛ. Работает в соответствии с 54-ФЗ. (ФФД 1.0, ФФД 1.05, ФФД 1.1). Подключайте любую онлайн кассу к практически любой конфигурации. Нет необходимости обновлять 1С. Можно бесплатно скачать и протестировать. Может работать одновременно с несколькими онлайн-кассами, либо одной с разных рабочих мест. (через RDP, TCP\IP или веб-сервер) Позволяет разделить один чек сразу на несколько ККТ или на несколько систем налогообложения. Можно настроить собственный шаблонов чека. Можно использовать эквайринг там, где он не поддерживается. Работает на LINUX и Windows

1500 руб.

27.02.2017    449190    4631    7434    

Загрузка товара из Excel для Розницы 2.3 - поиск и создание новых объектов - номенклатуры, характеристик, штрихкодов, дополнительных реквизитов и др.

Розничная торговля Загрузка и выгрузка в Excel v8 Розница Россия УУ Платные (руб)

Обработка предназначена для автоматизации ряда операций при загрузке товаров из Excel в Розница 2.3. Осуществляет поиск позиций номенклатуры в базе данных по выбранной комбинации, а также поиск характеристик, штрихкодов, номеров ГТД, дополнительных реквизитов номенклатуры. Создает объекты, не найденные в базе данных, заполняет их основные реквизиты. Работает с иерархией номенклатуры любой сложности - установит группу и уровень вложенности для созданной позиции. Исключает задвоение данных. Все найденные и созданные объекты переносит в документы Поступление товаров и Установка цен. Самый популярный сценарий работы с обработкой - приемка товаров из Excel.

1600 руб.

30.07.2020    2832    3    3    

Веб-витрина для оформления корзины заказов для УНФ

Оптовая торговля Розничная торговля WEB v8 УНФ УУ Платные (руб)

Веб-витрина для конфигурации УНФ, позволяющая вашим покупателям оформлять заказы и получать счета на их оплату самостоятельно без звонков, почты и мессенджеров.

3500 руб.

27.07.2020    6006    2    2    

Внешняя компонента WebSocket для 1С (c поддержкой Authorization token bearer)

Разработка внешних компонент v8 1cv8.cf Платные (руб)

Внешняя компонента в виде библиотеки (.dll файл), позволяющая посылать команды и получать ответы по протоколу WebSocket из 1С. Компонента работает только на стороне "клиента".

2600 руб.

22.06.2020    2495    1    0    

Две или более касс РМК Розница 2.2. ИНН покупателя РМК. Промо

ККМ Кассовые операции Розничная торговля Ценообразование, анализ цен Кассовые операции Розничная торговля Ценообразование, анализ цен v8 Розница Россия Платные (руб)

Часто задаваемый вопрос, можно ли в 1С:Розница подключить несколько касс к на одно рабочее место?! Теперь можно. Обработка позволяет подключать не ограниченное количество касс на одно рабочее место, и выбирать, когда на какой кассе пробивать чек, не всегда, только когда это не обходимо. Публикация состоит из двух файлов, можно подключить расширение конфигурации для ПРОФ версии. Для базовой версии внешняя обработка РМК.

2000 руб.

07.08.2018    38302    222    180    

Продажа сигарет по МРЦ из кода DataMatrix (установка цены сигарет из кода маркировки) для УТ 11

Розничная торговля Ценообразование, анализ цен v8 v8::ОУ УТ11 Розничная и сетевая торговля (FMCG) Россия УУ Платные (руб)

При продаже маркированных сигарет целесообразно перейти на режим определения цены из кода маркировки. Это облегчит работу товароведа (если до этого вели учет сигарет в разрезе характеристик для каждого МРЦ), либо работу кассира, вводит цену каждой пачки сигарет. Теперь, цена автоматически считается из DataMatrix кода, нанесенного на упаковку.

1000 руб.

19.06.2020    6192    16    9    

Модуль "Рабочее место менеджера" для 1С:Предприятие 8

Оптовая торговля Розничная торговля Учет ТМЦ Ценообразование, анализ цен Рабочее место Управление торговлей v8 v8::ОУ v8::УФ ERP2 УТ11 КА2 Россия УУ Платные (руб)

Модуль «Рабочее место менеджера» для 1С:Предприятие 8 – это удобный механизм отображения в одном окне оперативной информации по остаткам товара, ближайшим поступлениям, отгрузкам и пр. Модуль предназначен для работы в информационной базе компании на базе 1С:УТ 8 (ред.11.4.1 и выше), 1С:КА 8 (ред.2.4.1 и выше) и 1С:ERP 8 (ред.2.4.1 и выше). В рабочем месте отображается вся информация, необходимая менеджеру для оперативного консультирования клиентов по наличию товаров, а в случае их отсутствия модуль помогает подобрать аналогичные позиции. Модуль «Рабочее место менеджера» поставляется в виде расширения конфигурации 1С:Предприятие 8, что позволяет оставить конфигурацию 1С на стандартной поддержке и продолжать получать стандартные обновления от фирмы "1С". Примечание - режим совместимости установленный в конфигурации 1С:Предприятие 8 должен быть не менее 8.3.12.

19990 руб.

17.06.2020    4069    1    0    

План продавца для 1С:Розница

Розничная торговля v8 Розница Розничная и сетевая торговля (FMCG) Россия УУ Платные (руб)

Нет плана - нет мотивации у сотрудников. Все продавцы хотят получать больше, затрачивая МЕНЬШЕ усилий, а продажа, тем более активная продажа в зале, вещь далеко не самая комфортная. Поэтому важны планы. Данное расширение позволит устанавливать индивидуальные планы продаж для продавцов. Продавец сможет в режиме "онлайн" отслеживать свои показатели, а не только в конце смены или ещё хуже - в конце месяца.

1000 руб.

17.06.2020    4323    4    0    

Подключение нескольких касс к РМК (Розница 2.2, 2.3). Расширение Промо

Рабочее место ККМ Кассовые операции Розничная торговля Кассовые операции Розничная торговля v8 Розница Розничная и сетевая торговля (FMCG) Оптовая торговля, дистрибуция, логистика Платные (руб)

Работа с несколькими кассами в программе 1С:Розница 2.2, одновременное подключение ККТ с передачей данных, Фискального регистратора, Принтера чеков, Эмулятора и пр. Будет работать во всех версиях розницы с режимом совместимостью выше 8.3.10, изменения в конфигураций не требуется. Обязательное условие выключить безопасный режим в расширении.

1500 руб.

08.10.2018    11394    26    54    

Внешняя компонента TcpClient

Разработка внешних компонент v8 Платные (руб)

Асинхронный обмен данными по протоколу TCP. Поддержка IPv4/IPv6, SSL

2500 руб.

04.06.2020    3381    1    18    

Сопутствующие товары для 1С:Розница

Розничная торговля v8 Розница Розничная и сетевая торговля (FMCG) УУ Платные (руб)

Расширение позволяет выводить сопутствующие товары при продаже в РМК 1С:Розницы.

1000 руб.

21.05.2020    4682    3    8    

[Расширение] БП 3.0. Список счетов от поставщиков / Список поступлений + Связанные документы

Оптовая торговля Рабочее место v8 v8::БУ БП3.0 БУ УУ Платные (руб)

Список счетов от поставщиков и поступлений товаров и услуг + Структура подчиненности в одном окне. Расширение для программы БП 3.0.

3000 руб.

20.05.2020    2939    3    13    

Множественные свойства элемента справочника в УТ 11.3 и 11.4, УНФ для выгрузки на сайт в Битрикс Промо

Обработка справочников WEB Оптовая торговля Розничная торговля Оптовая торговля Розничная торговля v8 УТ11 УУ Платные (руб)

Расширение для возможности ввода в УТ и УНФ множественных свойств и выгрузки их на сайт Битрикс.

1000 руб.

29.11.2017    33893    154    68    

Внешняя компонента для сканирования (замена TWAIN-компоненты БСП) (Native Win 32/64)

Разработка внешних компонент v8 1cv8.cf Платные (руб)

Внешняя компонента позволяет работать c TWAIN-совместимым оборудованием (сканерами, камерами) . Полностью совместима со стандартной TWAIN-компонентой из БСП и может применяться как ее замена без изменения вызовов, при этом может работать с 64-разрядной платформой, а так же имеет расширенную функциональность, например, сохранение результата непосредственно в PDF без использования сторонних утилит. Прекрасно работает на сервере, тонком клиенте и веб-клиенте (проверена работа в браузерах Google Chrome, Mozilla Firefox и Microsoft Internet Explorer). Работа с PDF основана на проекте PDFium из состава проекта Chromium/Chrome, для работы с TWAIN использован свободный проект twpp https://github.com/xricht17/twpp.

2000 руб.

12.05.2020    3694    16    38    

Внешняя компонента CentrifugoClient

WEB Разработка внешних компонент v8 Платные (руб)

Подключение к серверу Centrifugo по протоколу WebSocket.

5000 руб.

24.04.2020    4060    12    6    

Номенклатура (Расширенная форма списка) и Корзина для УТ11, ERP и КА2 [Расширение] Промо

Рабочее место Обработка справочников Оптовая торговля Розничная торговля Учет ТМЦ Ценообразование, анализ цен Оптовая торговля Розничная торговля Учет ТМЦ Ценообразование, анализ цен v8 ERP2 УТ11 КА2 Розничная и сетевая торговля (FMCG) Оптовая торговля, дистрибуция, логистика УУ Платные (руб)

Красивая, функциональная и удобная форма справочника Номенклатура. В общем списке отображаются остатки и цены по каждой позиции. Подбор товаров в документы через корзину. Входит в Топ платных разработок по УТ, ERP и КА.

5000 руб.

26.04.2016    93132    649    327    

Импорт документов, необходимых для ведения учета и формирования отчетов в ИФНС, из розничной программы учета в Бухгалтерию 3.0

Розничная торговля Внешние источники данных v8 v8::БУ БП3.0 Фармацевтика, аптеки Россия БУ НУ Платные (руб)

Представлена обработка для импорта документов из розничной программы учета товара в торговых точках и аптеках, необходимых для ведения бухгалтерского учёта, в Бухгалтерию 3.0. При загрузке данных в бухгалтерию переносятся документы поступлений, реализации, возвратов и перемещений в торговых точках и формируются все бухгалтерские и налоговые отчеты с учетом этих документов для любой системы налогообложения. Обработка позволяет загрузить данные из ПО ТрейдФарм. Имеются варианты для других розничных программ (ПО Manuscript Solution и S-Market).

16000 руб.

09.04.2020    4784    2    1    

Интеграция 1С с WhatsApp (8.3, управляемое, обычное, расширение, веб-клиент, мобильное приложение, чат - бот, рассылки, API)

Розничная торговля Оптовая торговля WEB Мобильная разработка v8 v8::УФ v8::Mobile 1cv8.cf УУ Платные (руб)

Установка в вашу рабочую базу 1С за 30 минут. Обмен сообщениями 1С и WhatsApp, личные и групповые чаты. Работает как самостоятельное решение, так и в составе других конфигураций 1С 8.3. Автоматическая рассылка файлов с возможностью сжатия и шифрования паролем. Неограниченное количество операторов в 1С.

3900 руб.

08.04.2020    16065    9    0    

[Расширение] УНФ. Список заказов + Структура подчиненности

Монитор заказов Рабочее место v8 УНФ УУ Платные (руб)

Список заказов покупателей + Структура подчиненности в одном окне. Расширение для программы Управление нашей фирмой, редакция 1.6.

1800 руб.

05.04.2020    8118    13    1    

Обмен с системой Меркурий через Web + Ветис.API для любых конфигураций (универсальная конфигурация Хамелеон Меркурий) Промо

Внешние источники данных WEB Оптовая торговля Производство готовой продукции (работ, услуг) Розничная торговля Производство Управление торговлей Бухгалтерия Оптовая торговля Производство готовой продукции (работ, услуг) Розничная торговля v8 1cv8.cf Сельское хозяйство и рыболовство Розничная и сетевая торговля (FMCG) Оптовая торговля, дистрибуция, логистика Рестораны, кафе и фаст-фуд Пищевая промышленность Россия БУ УУ Платные (руб)

Универсальная конфигурация Хамелеон Меркурий для взаимодействия с системой Меркурий(тестовый+рабочий+демо контур) может использоваться для интеграции в любую конфигурацию на базе 1С, версии ПРОФ и выше(достаточно снять галочку: свойства конфигурации и можно пользоваться всеми преимуществами из своей привычной учетной системы). Основное отличие от других решений - полностью открытый код, работа через веб-интерфейс и API 2.0. Для удобства реализован общий интерфейс в виде обработки, схожей с интерфейсом Меркурий, но возможностей гораздо больше, т.к. при интеграции в Вашу учетную систему, можно на основании Ваших справочников и документов, создавать соответствующие документы и справочники в системе Меркурий и наоборот. Доступно подробное и развернутое описание в HELP-окнах, которое помогает во всем разобраться даже неподготовленным пользователям, добавлены ссылки на обучающее видео по использованию системы Меркурий. Считывание, запись, редактирование, удаление справочников/групп и документов. Гашение ВСД, отказ и частичный отказ. Инвентаризация(изменение/удаление количества в партиях). Создание партии через журнал продукции. Возможность групповой печати ветеринарных свидетельств. Поддерживает регионализацию. Работает с маркировкой, упаковками. Возможно обновлять данные с учетом работы вет.врача. Внесение лабораторных исследований и иммунизации в созданные партии или при производстве. Вывод сообщений от системы Меркурий(с нашим комментарием по ним). Лицензирование идет на ХС в целом(а не на каждое предприятие). Создание транзакций: производство/отгрузка/перемещение+черновой вариант в Меркурии для сверки всех полей. Добавлена возможность автономной работы при неполадках на сайте Меркурий. Просмотр доступных прав пользователя в системе Меркурий.

5000 руб.

08.11.2017    84478    786    104    

Загрузчик из личного кабинета "Такском-касса" по API 1.3 в "1С:Бухгалтерию предприятия 3.0"

Обработка документов Обработка справочников Кассовые операции Розничная торговля WEB v8 v8::БУ БП3.0 Россия БУ Платные (руб)

Расширение для загрузки информации о кассовых сменах из личного кабинета «Такском-касса». Автозагрузка: смены, чеки, проданная номенклатура. Автоматическое создание документов «Отчет о розничных продажах», «Поступление наличных», «Операция по платежной карте».

7000 руб.

17.03.2020    7671    8    8    

Панель закрытия месяца для УПП

Закрытие периода Рабочее место v8 УПП1 БУ НУ Платные (руб)

Автоматическое закрытие месяцев за период, быстрый доступ к отчетам и настройкам.

4500 руб.

17.03.2020    4443    1    0    

Мобильная инвентаризация

Розничная торговля Учет ТМЦ Мобильная разработка v8 Розница БП3.0 УТ11 КА2 Россия УУ Платные (руб)

Мобильное приложение на Андроиде для проведения инвентаризации. В чем суть: из 1С выгружаем документ Инвентаризация в облако. В телефоне принимаем этот документ. Сканируем с помощью встроенной камеры штрихкоды. Отправляем результат инвентаризации обратно в 1С.

3000 руб.

25.12.2019    6116    2    1    

Выгрузка данных из Управления торговлей 10.3 / 10.2 в Бухгалтерию предприятия, ред. 3.0 (Версия 3.6.1) Промо

Перенос данных из 1C8 в 1C8 Комиссионная торговля Оптовая торговля Производство готовой продукции (работ, услуг) Розничная торговля Комиссионная торговля Оптовая торговля Производство готовой продукции (работ, услуг) Розничная торговля v8 УТ10 БП3.0 Россия БУ УУ Платные (руб)

Предназначена для выгрузки/загрузки данных (обмен данными) из конфигурации УТ 10.3 / УТ 10.2 в конфигурацию БП 3.0 без использования планов обмена. Построена на основе обработки по переносу данных из УТ 10.3/10.2 в БП 2.0 http://infostart.ru/public/80686/ с сохранением функционала.

5000 руб.

16.12.2013    143439    401    578    

Учет акцизов в 1С: Бухгалтерии 3.0 (Расширение конфигурации в части работы с акцизами и автоматическое заполнение декларации Акцизы)

Оптовая торговля Розничная торговля Регламентированная отчетность v8 v8::БУ БП3.0 Оптовая торговля, дистрибуция, логистика Россия БУ Акцизы Платные (руб)

В стандартном функционале 1С: Бухгалтерия 3.0 нет учета акцизов. Счет-фактуры и УПД в печатных формах не заполняют сумму акциза. При проведении документа Реализация, «сумма Акциз» не высчитывается и не формируются проводки. В стандартном функционале 1С Бухгалтерия 3.0 декларация по Акцизам автоматически не заполняется. Наши доработка компенсирует эти недостатки 1С Бухгалтерии 3.0.

6000 руб.

23.12.2019    8336    28    3    

Бонус Сервис: Расширенные возможности настройки системы лояльности для "1С: Розница 2.3"

Розничная торговля v8 Розница Розничная и сетевая торговля (FMCG) Россия УУ Платные (руб)

В сочетании со штатными механизмами 1С Розница, Бонус Сервис дает возможность гибкой настройки начисления бонусных баллов, контроль оттока клиентов, одноуровневую реферальную программу, смс рассылки из 1С.

25000 руб.

13.12.2019    6513    4    11    

Торговое оборудование по сети

Торговое оборудование Розничная торговля v8 Розничная и сетевая торговля (FMCG) Платные (руб)

Используйте торговое оборудование на нескольких рабочих местах

1500 руб.

29.11.2019    7285    5    0    

Облачный ТСД терминал сбора данных Промо

Терминал сбора данных Мобильная разработка Оптовая торговля Розничная торговля Учет ТМЦ Оптовая торговля Розничная торговля Учет ТМЦ v8 Розница УНФ ERP2 БП3.0 УТ11 КА2 УУ Платные (руб)

Облачный терминал сбора данных – простое и доступное решение для проведения инвентаризаций, заполнения документов поступления и расхода товаров по штрих-кодовой маркировке на Android смартфоне с фотокамерой. Так же отлично работает на специализированных ТСД на базе ОС Android. Решение не требует сложной установки и настройки, Вы будете готовы приступить к сбору данных через минуту после его приобретения.

2400 руб.

13.11.2017    38668    53    78    

Продажа сигарет по МРЦ из кода DataMatrix (установка цены сигарет из кода маркировки)

Розничная торговля Ценообразование, анализ цен v8 Розница Розничная и сетевая торговля (FMCG) Россия Платные (руб)

При продаже маркированных сигарет целесообразно перейти на режим определения цены из кода маркировки. Это облегчит работу товароведа (если до этого вели учет сигарет в разрезе характеристик для каждого МРЦ), либо работу кассира, вводит цену каждой пачки сигарет. Теперь, цена автоматически считается из DataMatrix кода, нанесенного на упаковку.

1000 руб.

12.11.2019    17585    88    93    

Печать ценников. (Розница 2.3 , УНФ 1.6, две цены)

Розничная торговля Ценники v8 v8::УФ Розница УНФ Платные (руб)

Встроенная в конфигурации Розница 2.3 и УНФ 1.6 подсистема печати ценников по мне слишком неповоротлива и с усилиями поддается тонкой настройке, решил с нуля написать свою универсальную печать ценников для этих конфигураций.

1000 руб.

04.11.2019    7322    32    20    

Запрос GTIN обуви онлайн: КА 2.4, Розница 2.3

Розничная торговля WEB v8 Розница КА2 Легкая промышленность, мода и одежда Россия УУ Платные (руб)

Получение кодов GTIN для обуви в онлайн-режиме. Для работы расширения необходимо иметь членство в GS1 Russia

3500 руб.

21.10.2019    15073    31    38    

HTML-описание номенклатуры: заполнение и выгрузка на сайт Битрикс

WEB Оптовая торговля Розничная торговля Оптовая торговля Розничная торговля v8 ERP2 УТ11 КА2 УУ Платные (руб)

Расширение предназначено для заполнения html-описаний номенклатуры в 1С и выгрузки этих описаний на сайт Битрикс.

2000 руб.

04.09.2019    15077    13    7    

Автоматическая выгрузка товаров в весы с печатью этикеток (Розница 2.3)

Розничная торговля Весы Розничная торговля v8 v8::УФ Розница Розничная и сетевая торговля (FMCG) Платные (руб)

Простая выгрузка весового товара в файл, загружаемый в весы с печатью этикеток. Добавлена версия с автоматической выгрузкой и возможность настроить свой формат выгрузки.

1000 руб.

30.08.2019    7966    9    0    

Внешняя компонента WebSocketClient

Разработка внешних компонент WEB v8 Платные (руб)

Синхронный и асинхронный обмен данными по протоколу WebSocket

5000 руб.

26.08.2019    12136    7    34    

Total Mark: Комплексное решение для всех участников оборота кодов маркировки (далее - КМ)

Управление торговлей Оптовая торговля Розничная торговля Оптовая торговля Розничная торговля v8 1cv8.cf Розничная и сетевая торговля (FMCG) Оптовая торговля, дистрибуция, логистика Легкая промышленность, мода и одежда Россия УУ Платные (руб)

Конфигурация Total Mark – 1C конфигурация для учёта и хранения кодов маркировки, которая позволяет осуществить быстрый и удобный обмен данными с внешними информационными системами, в том числе, с ИС МП ЦРПТ. Благодаря Total Mark участники оборота автоматизируют свои процессы, осуществляемые в соответствии с требованиями оператора системы цифровой маркировки и прослеживания товаров.

1000 руб.

26.07.2019    17028    24    1    

Автоматическая загрузка в фоне из EXCEL (номенклатура, цены, остатки) из почты и с сайта

Оптовая торговля Розничная торговля Загрузка и выгрузка в Excel Оптовая торговля Розничная торговля v8 v8::ОУ УТ11 Россия УУ Платные (руб)

Обработка для автоматической (в фоне по регламентному заданию) и ручной загрузки номенклатуры, цен и остатков из файлов EXCEL. Автоматическая загрузка возможна из почтового ящика, с ресурса на сайте и из каталога на диске.

2000 руб.

24.06.2019    13055    5    2    

SALE! 15%

САПП - система слежения за заказами, долгами, резервами, остатками, оборотами и многим другим с возможностью оповещения ответственных в ЛЮБЫХ базах 1С, работающих на платформе 8.3.4+ (Конфигурация, Расширение)

Дебиторская и кредиторская задолженность Оптовая торговля Розничная торговля Монитор заказов v8 v8::УФ 1cv8.cf УУ Платные (руб)

Данная система создавалась как универсальный механизм широкого спектра действия для анализа и обработки данных баз 1С, под кодовым названием «Система анализа проблем и предложений». Сокращенно – «САПП». Данная система умеет следить практически "за всем", уведомлять об проблемах в работе фирмы ответственных лиц, выполнять в автоматическом режиме все, что можно описать языком 1С и многое другое! Заменяет почти 80% систем для анализа данных в разрезе контрагентов товаров и не только! Имеется видео с демонстрацией части возможностей! Может работать как в составе конфигурации, так и как расширение! Обновление от 23.12.2019, версия 1.4, 2.1!

29990 руб.

13.06.2019    15013    1    1    

[Расширение] Интеграция с Kit Vending (БП 3.0, Розница 2.3, УТ 11)

Розничная торговля Внешние источники данных Розничная торговля v8 v8::БУ БП3.0 Розничная и сетевая торговля (FMCG) БУ УУ Платные (руб)

Загрузка данных продаж и инкассаций из сервиса Kit Vending в 1С. Мониторинг состояний торговых автоматов.

4000 руб.

10.06.2019    11654    1    0    

Выгрузка новых акцизных марок в R-Keeper 7 из 1С:Общепит посредством EGAIS for Pos

Розничная торговля Внешние источники данных Розничная торговля v8 v8::БУ БП3.0 Рестораны, кафе и фаст-фуд Россия БУ Акцизы Платные (руб)

Комплект(расширение + внешняя обработка) предназначен для выгрузки акцизных марок нового формата из 1С: Общепит в R-Keeper.

3000 руб.

03.06.2019    12344    9    1